NarnWV's super slow build thread - Page 17 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #241 of 763 Old 06-20-2012, 09:32 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Here's the gauge:


95-100 F temperature today. First picture is idling with the A/C on, after idling for 30+ minutes. The second picture is after driving 50-60mph for 15 minutes.





narnwv is offline  
Sponsored Links
Advertisement
 
post #242 of 763 Old 06-21-2012, 07:09 AM
wj4play
Registered User
1999 WJ 
 
Join Date: Apr 2010
Location: Des Moines
Posts: 1,284
Quote:
Originally Posted by narnwv
Here's the gauge:

95-100 F temperature today. First picture is idling with the A/C on, after idling for 30+ minutes. The second picture is after driving 50-60mph for 15 minutes.
New condenser already

Sent from my iPhone using JeepForum

99 Grand, 37" and mostly factory - Raised tank and trimmed fenders etc
wj4play is offline  
post #243 of 763 Old 06-21-2012, 07:11 AM
wj4play
Registered User
1999 WJ 
 
Join Date: Apr 2010
Location: Des Moines
Posts: 1,284
Quote:
Originally Posted by narnwv
figured I'd throw up a few pictures of the condenser. Honestly, these pics don't do it justice. It looks beautiful compared to real life, not to mention that the pics don't show how wavy the whole thing is.

Straight down, driver's side

Straight down, passenger side

Through the gap where the hood latch is

Through the grill, no idea what the blue ball-like thing is

Other side, through the grill

Both of these are looking through the gaps at the bottom of the bumper
That looks pritty bad in the pic. How'd it get like that?

Sent from my iPhone using JeepForum

99 Grand, 37" and mostly factory - Raised tank and trimmed fenders etc
wj4play is offline  
post #244 of 763 Old 06-21-2012, 07:37 AM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Quote:
Originally Posted by wj4play View Post
New condenser already
Yup. See back a few posts. One is on it's way.

Quote:
Originally Posted by wj4play View Post
That looks pritty bad in the pic. How'd it get like that?
It looks worse in person. It's bad because it's 12 years old, and nobody was good to this Jeep until I took possession, and even I'm pretty hard on it.


I'm waiting until it gets here to add a plate & fin type trans cooler as well, that way I've only gotta take the front apart once. (not that it's that hard, having done it 2341241241234 times)
narnwv is offline  
post #245 of 763 Old 06-21-2012, 09:28 AM
wj4play
Registered User
1999 WJ 
 
Join Date: Apr 2010
Location: Des Moines
Posts: 1,284
Quote:
Originally Posted by narnwv View Post
Yup. See back a few posts. One is on it's way.
sorry, post mostly from the iPhone - but thought those temps pics were with the new condenser..
wj4play is offline  
post #246 of 763 Old 06-21-2012, 09:31 AM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
gotcha, nope. The new one should be here Tuesday according to Amazon.
narnwv is offline  
post #247 of 763 Old 06-21-2012, 09:52 AM
wj4play
Registered User
1999 WJ 
 
Join Date: Apr 2010
Location: Des Moines
Posts: 1,284
Quote:
Originally Posted by narnwv View Post
gotcha, nope. The new one should be here Tuesday according to Amazon.
Hey if you can, throw your temp thermometer in the AC vent to see how cold your AC is now prior to swapping out the condenser/propane and again after wanna see how cold the AC gets after the swap
wj4play is offline  
post #248 of 763 Old 06-21-2012, 09:57 AM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Will do.

I need to clean out the EVAP drain, as it's not as cool as it was a few weeks ago, and when I turn it on I get a musty smell. I'm sure there's mud up in there.
narnwv is offline  
post #249 of 763 Old 06-21-2012, 08:18 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
I had to realign my steering wheel today after swapping the TREs on my drag link the other day. I snapped one of the clamp bolts, so I replaced them both with brand new grade 8 hardware.

I moved all the stuff from post 1 of this build thread to post 2, so I can use post 1 as an index for projects throughout.
narnwv is offline  
post #250 of 763 Old 06-23-2012, 10:39 AM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Got my oil analysis kit from Blackstone today. Good thing too, as I was planning on changing my (overdue) oil today.
narnwv is offline  
post #251 of 763 Old 06-23-2012, 10:41 AM
Cnolenwj
Registered User
2000 WJ 
 
Join Date: Apr 2011
Location: Texoma
Posts: 1,094
Well, what did it say?
Cnolenwj is offline  
post #252 of 763 Old 06-23-2012, 10:43 AM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Quote:
Originally Posted by Cnolenwj View Post
Well, what did it say?
I just got the kit in today. Sorry if that wasn't clear. I'm going to change my oil today, then overnight it to them Monday.
narnwv is offline  
post #253 of 763 Old 06-23-2012, 02:02 PM
billzcat1
Chicken in a Turkey Suit
2003 WJ 
 
Join Date: Oct 2008
Location: Redmond
Posts: 8,532
Quote:
Originally Posted by Cnolenwj View Post
Well, what did it say?
It said "mail me back to Blackstone".

Still waiting for my results. It's been a week but that's about right for 1st class mail. Overnight? Save the 10 bucks, it's only going to Indiana.
billzcat1 is offline  
post #254 of 763 Old 06-23-2012, 07:42 PM
Cnolenwj
Registered User
2000 WJ 
 
Join Date: Apr 2011
Location: Texoma
Posts: 1,094
Quote:
Originally Posted by billzcat1 View Post
It said "mail me back to Blackstone".
Cnolenwj is offline  
post #255 of 763 Old 06-23-2012, 08:59 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Figured I'd throw up pictures of my tablet+mount in here, since they were requested in a tech thread.

Here you go. Pardon the mess.








I also changed my oil today (overdue) to fill the test kit for Black Stone. I normally run Valvoline Max Life, but Autozone had a $20 rebate if you bought this: So I'm going to run it for this interval and see how I like it.
narnwv is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
lateralus3's slow build thread lateralus3 Grand Cherokee General Discussion 746 01-30-2014 04:13 AM
My slow zj build Erbo1Kanerbo Grand Cherokee General Discussion 564 05-10-2013 07:46 AM
Haviiks 01 WJ (slow) Build HaViiK Grand Cherokee General Discussion 392 03-18-2013 10:43 PM
WJ=Wifes Jeep. WJChris' Slow Build WJChris Grand Cherokee General Discussion 134 12-28-2011 07:03 PM
99wjlaredo's Slow 99' WJ Build 99wjlaredo Grand Cherokee General Discussion 18 08-03-2010 09:18 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome