NarnWV's super slow build thread - Page 14 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #196 of 763 Old 06-16-2012, 02:45 PM
C101Commando
Registered User
 
Join Date: Jan 2012
Location: Ridgecrest
Posts: 380
Ever thought of using a float switch for your fan? Mount the switch below fan level, then it would shut the fan off automagically whenever you got into deep water. That would eliminate the possibility of a kid turning your fan off when you weren't looking..


03 WJ, 4.7 Limited
C101Commando is offline  
Sponsored Links
Advertisement
 
post #197 of 763 Old 06-16-2012, 10:31 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
changed out the TREs on my drag link today under warranty. Managed to cause my steering gear to start leaking pretty bad. I grabbed a seal kit, but the pitman arm is fused to the shaft via rust i'm sure after not being apart for 12 years, so I'm sure I'm going to have to replace the whole box. I need a new DD so I can stop pouring money into this thing every time I turn around.

Quote:
Originally Posted by C101Commando View Post
Ever thought of using a float switch for your fan? Mount the switch below fan level, then it would shut the fan off automagically whenever you got into deep water. That would eliminate the possibility of a kid turning your fan off when you weren't looking..
That hadn't even dawned on me....great idea though! Maybe I'll look into it.

Anybody have any input about the condition of my spark plugs I posted after getting a P0302?

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #198 of 763 Old 06-16-2012, 10:43 PM
PhantomWJ
Registered User
2003 WJ 
 
Join Date: Jan 2010
Location: IE
Posts: 3,802
Whats p0302? cylinder 2 misfire?if so, fuel delivery then...injector?
PhantomWJ is offline  
post #199 of 763 Old 06-16-2012, 10:58 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Quote:
Originally Posted by PhantomWJ View Post
Whats p0302? cylinder 2 misfire?if so, fuel delivery then...injector?
that's what I'm trying to figure out. Knowing the over temp issues I've been having, some are suggesting head gasket, someone mentioned running lean. This morning I had the CEL pop up with this code, so I snapped a few cell phone pics for some input.

The plugs were put in less than 1000 miles ago.


unrelated: Typing all this on a tablet sucks.

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #200 of 763 Old 06-17-2012, 12:35 PM
Cnolenwj
Registered User
2000 WJ 
 
Join Date: Apr 2011
Location: Texoma
Posts: 1,095
As much as a don't want to think about it, I think the head gasket may be my problem.
I had some work done on the heads a year or two ago by the dealership, and all I'll say is the work they did on my jeep was mabe marginal at best.
If they needs to be replaced I may attempt it this time, I don't think I would do much worse than they did.
I know I'm not much help, but good luck on finding a cure for your problem and please share if you get it figured out. I'll keep you posted too if I get anything straightened out.

2000 wj limited, 4" IRO, long armed front.

Build thread-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


North Texas Grands-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Grand Slam Texas-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Grand Slam Texas Group-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Cnolenwj is offline  
post #201 of 763 Old 06-17-2012, 12:56 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
My engine had a spun bearing when I got the Jeep, and I've put ~64,000 on it in 2.5 years. It did peg the red once in 2010, but it was just for a few seconds. As soon as I pulled off the interstate, it dropped quickly (within seconds) to normal operating temp. That also was NOT the beginning of my heat issues. (I don't think)

I've been looking around, because if it is indeed head gaskets, I'm just going to build a second engine to drop in. I can live with it getting a little warm while I build an engine (I mean, it's been 2 years already), and I can find "blown" 4.7s for less than $250 all day.

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #202 of 763 Old 06-18-2012, 11:48 AM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
I filled up today with 90 octane Ethanol-FREE gasoline. I'm hoping it helps with mileage a bit, and see if the rough idle goes away.

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #203 of 763 Old 06-18-2012, 12:39 PM
Cnolenwj
Registered User
2000 WJ 
 
Join Date: Apr 2011
Location: Texoma
Posts: 1,095
Have you tried running any seafoam through the vacuum line?

2000 wj limited, 4" IRO, long armed front.

Build thread-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


North Texas Grands-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Grand Slam Texas-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Grand Slam Texas Group-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Cnolenwj is offline  
post #204 of 763 Old 06-18-2012, 12:44 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
yeah, I do it about every 10 oil changes. I bought a can do run it through BEFORE I changed my plugs this last time, but forgot to run it through, so I dumped it in the tank.

Someone mentioned that a partially clogged converter would cause high vehicle speed overheat issues, and it made me wonder if all the Seafoming I've done caused anything like that.

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #205 of 763 Old 06-18-2012, 12:53 PM
Cnolenwj
Registered User
2000 WJ 
 
Join Date: Apr 2011
Location: Texoma
Posts: 1,095
That's interesting, my exhaust was submerged in nasty water for almost 24hrs about a year ago when I got it stuck.
Yet another thing it could be. The list is getting long.

2000 wj limited, 4" IRO, long armed front.

Build thread-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


North Texas Grands-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Grand Slam Texas-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Grand Slam Texas Group-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Cnolenwj is offline  
post #206 of 763 Old 06-18-2012, 01:05 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
cnolenwj--are you still getting warm after all the cooling system work?

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #207 of 763 Old 06-18-2012, 01:05 PM
billzcat1
Chicken in a Turkey Suit
2003 WJ 
 
Join Date: Oct 2008
Location: Redmond
Posts: 8,532
Those of you questioning your headgasket without obvious headgasket issues - do an oil analysis on your next oil change. They can detect even slight coolant contamination in the oil and any associated wear that may be occurring (antifreeze is corrosive to the soft-metal bearings). $25 and you will find out pretty definitively if there's an issue.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


~Richard
billzcat1 is offline  
post #208 of 763 Old 06-18-2012, 01:08 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
just ordered a kit from http://www.blackstone-labs.com

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
post #209 of 763 Old 06-18-2012, 01:10 PM
billzcat1
Chicken in a Turkey Suit
2003 WJ 
 
Join Date: Oct 2008
Location: Redmond
Posts: 8,532
That's who I use. Very helpful folks. Gah, I still need to mail out my last sample!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


~Richard
billzcat1 is offline  
post #210 of 763 Old 06-18-2012, 01:11 PM Thread Starter
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
yeah, that's why I ordered from them. I've been meaning to for a while. :/ I think I'm just scared to see the results.

~Aaron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
narnwv is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
lateralus3's slow build thread lateralus3 Grand Cherokee General Discussion 746 01-30-2014 05:13 AM
My slow zj build Erbo1Kanerbo Grand Cherokee General Discussion 564 05-10-2013 08:46 AM
Haviiks 01 WJ (slow) Build HaViiK Grand Cherokee General Discussion 392 03-18-2013 11:43 PM
WJ=Wifes Jeep. WJChris' Slow Build WJChris Grand Cherokee General Discussion 134 12-28-2011 08:03 PM
99wjlaredo's Slow 99' WJ Build 99wjlaredo Grand Cherokee General Discussion 18 08-03-2010 10:18 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome