My WJ rolling thread - Page 2 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > Grand Cherokee General Discussion > My WJ rolling thread

Baseline 4x4 Lifetime Warranty 4340 Chromoly Axle Shaft KiClayton Off Road WJ Long Arm Kits!Clayton Off Road - JK Prototype Gas Tank Skid

Reply
Unread 04-12-2013, 08:30 AM   #16
pariahron
Registered User
2000 WJ 
 
Join Date: Feb 2012
Posts: 9
Oh and I don't know if this helps at all but if I put my head by the door and try to use the remote to activate the central locking I do hear a little click.

pariahron is offline   Reply With Quote
Unread 04-14-2013, 05:13 AM   #17
pariahron
Registered User
2000 WJ 
 
Join Date: Feb 2012
Posts: 9
Any ideas? I've got none after googling. Maybe I'm using the wrong search terms.

Help!
pariahron is offline   Reply With Quote
Unread 04-14-2013, 09:02 AM   #18
Schlotzky
Registered User
2007 XK Commander 
 
Join Date: Aug 2012
Location: Auburn, Washington
Posts: 885
Neither front door lock buttons or any windows work?
Schlotzky is offline   Reply With Quote
Unread 04-14-2013, 09:03 AM   #19
pariahron
Registered User
2000 WJ 
 
Join Date: Feb 2012
Posts: 9
No, none of the central locking works (including tailgate) and non of the power windows. Or power mirrors for fold or control.
pariahron is offline   Reply With Quote
Unread 04-23-2013, 12:36 PM   #20
pariahron
Registered User
2000 WJ 
 
Join Date: Feb 2012
Posts: 9
Hi all.

I've made a little progress with this now. I took the door panel off. Lots of connections and things behind there but easy enough job. I unplugged everything and checked all the wiring for damage then refitted. Everything worked again, until the following day when it stopped again.

I did the same today and everything started to work. I went out to the shop but when returning to the car park it was all dead again.

Maybe worth noting that the box for the toad alarm is behind the door panel too. Could that be causing a problem?
pariahron is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.