mtnmarc's '99 WJ build thread - Page 40 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > Grand Cherokee General Discussion > mtnmarc's '99 WJ build thread

The Original 3/8" Ruffstuff Diff Cover!Ruffstuff 3 Link Kit!The Ruffstuff Optima Battery Box!

Reply
Unread 06-05-2013, 08:25 PM   #586
mtnmarc
Registered User
1999 WJ 
 
Join Date: May 2009
Location: Grass Valley, CA
Posts: 1,484
I saw that they might be different colors.

Black is grounded to chassis. Disconnected the plug at the vss, turned the key on, used a dmm to measure voltage at the plug. Ground was good. And got 12v from orange/white and 5v from orange wire.

Used the wiring diagram to make sure the cab harness colors were the same. They are. Pin 3 and pin 5. Connected those. Test drove and got nothing.

__________________
99 WJ hp44, 3 link, Eaton e locker, 14" foa coilovers in the front. 14 bolt, 4 link, grizzly locker, 12" foa coilovers in the rear. 5.38s and 37s
mtnmarc is offline   Reply With Quote
Unread 06-05-2013, 08:41 PM   #587
AgitatedPancake
Registered User
2001 WJ 
 
Join Date: Nov 2004
Location: Sac, California
Posts: 3,936
Hey Marc are those black/brown wires on the length of sensor wiring you took home with ya? Where that connects to the chassis side, what are the colors? Still black/brown?
__________________
To contact me, email Greg@Frobotfab.com
Frobot Fabrication Facebook
01 WJ 5 Speed Claytons LA's, 36" Iroks, 35 spline 9" rear, Custom Ruffstuff 60-9" front axle.
Build Thread: http://www.mallcrawlin.com/forum//showthread.php?t=7387
AgitatedPancake's Youtube Channel
AgitatedPancake is offline   Reply With Quote
Unread 06-05-2013, 09:05 PM   #588
mtnmarc
Registered User
1999 WJ 
 
Join Date: May 2009
Location: Grass Valley, CA
Posts: 1,484
I'll double check in a few hours.
__________________
99 WJ hp44, 3 link, Eaton e locker, 14" foa coilovers in the front. 14 bolt, 4 link, grizzly locker, 12" foa coilovers in the rear. 5.38s and 37s
mtnmarc is offline   Reply With Quote
Unread 06-05-2013, 10:24 PM   #589
TJSWJ
Registered User
2001 WJ 
 
Join Date: Mar 2010
Location: Olmsted Falls, ohio
Posts: 2,274
The wire with 5v is the signal wire. That needs to be the wire that gets attached to the signal wire for the instrument panel.
__________________
[URL="http://www.jeepforum.com/forum/f197/tjs-01-wj-build-thread-1023461/"]4.5" Claytons, 33's, 231hd, locked, and more. Click here for details[/URL]
TJSWJ is offline   Reply With Quote
Unread 06-05-2013, 10:56 PM   #590
mtnmarc
Registered User
1999 WJ 
 
Join Date: May 2009
Location: Grass Valley, CA
Posts: 1,484
So I may have solved the problem. Won't know tomorrow until I actually do it..

So here's the deal, it may seem confusing. But I'll try to take pictures tomorrow. Anyways....

Sensor wires
Orange-12v
White/orange-signal
Black-ground

Left rear abs harness has 2 wires
Black-12v
Brown signal

Connector for left rear abs wire

Black connects to green
Brown connects to green/blue

And so the signal wire is the green/blue.
Therefore at the cab harness I need to splice white/orange (in pin 3) to green/blue (in pin 6 I believe) and not to green (in pin 5).

I've been talking to Greg and we both think we just nailed it. Its too dark now and without my tools, I can't do much right now.
__________________
99 WJ hp44, 3 link, Eaton e locker, 14" foa coilovers in the front. 14 bolt, 4 link, grizzly locker, 12" foa coilovers in the rear. 5.38s and 37s
mtnmarc is offline   Reply With Quote
Unread 06-05-2013, 10:58 PM   #591
W2001J
Registered User
1993 ZJ 
 
Join Date: Jul 2008
Location: Grass Valley
Posts: 292
You don't need a speedo!
__________________
93 ZJ Under Construction

Build Thread
W2001J is offline   Reply With Quote
Unread 06-05-2013, 11:03 PM   #592
mtnmarc
Registered User
1999 WJ 
 
Join Date: May 2009
Location: Grass Valley, CA
Posts: 1,484
Quote:
Originally Posted by W2001J View Post
You don't need a speedo!
You're crazy fool. My tranny isn't happy already. Without the speedo, it has harder down shifts.
__________________
99 WJ hp44, 3 link, Eaton e locker, 14" foa coilovers in the front. 14 bolt, 4 link, grizzly locker, 12" foa coilovers in the rear. 5.38s and 37s
mtnmarc is offline   Reply With Quote
Unread 06-05-2013, 11:05 PM   #593
AgitatedPancake
Registered User
2001 WJ 
 
Join Date: Nov 2004
Location: Sac, California
Posts: 3,936
Having a speedo is awesome, I'll be making mine work once we figure out Marc's . The automatic trans in these WJ's is sure more happy with one too haha.

ZJ's i'd be a little less worried, but there's no need to ever lose your speedo in a ZJ
__________________
To contact me, email Greg@Frobotfab.com
Frobot Fabrication Facebook
01 WJ 5 Speed Claytons LA's, 36" Iroks, 35 spline 9" rear, Custom Ruffstuff 60-9" front axle.
Build Thread: http://www.mallcrawlin.com/forum//showthread.php?t=7387
AgitatedPancake's Youtube Channel
AgitatedPancake is offline   Reply With Quote
Unread 06-05-2013, 11:13 PM   #594
mtnmarc
Registered User
1999 WJ 
 
Join Date: May 2009
Location: Grass Valley, CA
Posts: 1,484
Its obviously throwing a code too. P0500 no vehicle speed sensor reading.....hmmmmm I wonder why. Hahah.

So it needs to get fixed for smog, which I stupidly enough have to do this year. Perfect time to swap axles, not. But the little headache is worth it.

I want to just work on it now and get it figured out, but my snap on tools at work make life easier. Hah.

I'm glad I'm your test vehicle Greg!
__________________
99 WJ hp44, 3 link, Eaton e locker, 14" foa coilovers in the front. 14 bolt, 4 link, grizzly locker, 12" foa coilovers in the rear. 5.38s and 37s
mtnmarc is offline   Reply With Quote
Unread 06-06-2013, 08:20 AM   #595
TJSWJ
Registered User
2001 WJ 
 
Join Date: Mar 2010
Location: Olmsted Falls, ohio
Posts: 2,274
Here is what I have

Sensor Wires:
Orange- 5v (in your case we are going to send 12v to it)
white/orange- Signal wire (thats what we are going to send to the pcm)
Black (or yellow pending year)-Goes to a chassis ground.

Left rear wss sensor wires:
Green- 12 volts (connect this wire to the orange sensor wire)
Green/Dark Blue- Signal return ( connect this wire to the white/orange speed sensor wire, this is going to be your signal)

Abs connector:
Pin #6- Gren/Dark Blue (Cut this wire as that is going to be your signal from your new speed sensor)
Pin#3 - White/Orange (cut this wire and connect it to the Green/Dark Blue you cut from pin# 6)

If all my schematic reading is correct, this should give you a speed signal

Edit: after reading the above post it seems you have a black and a brown wire for you Left Rear sensor. In that case:

Black- 12 volts (connect this wire to the orange sensor wire)
Brown- Signal return (connect this wire to the white/orange speed sensor wire)
__________________
[URL="http://www.jeepforum.com/forum/f197/tjs-01-wj-build-thread-1023461/"]4.5" Claytons, 33's, 231hd, locked, and more. Click here for details[/URL]
TJSWJ is offline   Reply With Quote
Unread 06-06-2013, 08:26 AM   #596
mtnmarc
Registered User
1999 WJ 
 
Join Date: May 2009
Location: Grass Valley, CA
Posts: 1,484
That's exactly what I came up with last night. So the wiring on the mallcrawlin thread is wrong.

They say to connect pin 3 and 5. Not 3 and 6.

I didn't end up driving it to work today, but I plan on working on it when I get home tonight.
__________________
99 WJ hp44, 3 link, Eaton e locker, 14" foa coilovers in the front. 14 bolt, 4 link, grizzly locker, 12" foa coilovers in the rear. 5.38s and 37s
mtnmarc is offline   Reply With Quote
Unread 06-06-2013, 08:30 AM   #597
TJSWJ
Registered User
2001 WJ 
 
Join Date: Mar 2010
Location: Olmsted Falls, ohio
Posts: 2,274
Awesome, keep us posted.
__________________
[URL="http://www.jeepforum.com/forum/f197/tjs-01-wj-build-thread-1023461/"]4.5" Claytons, 33's, 231hd, locked, and more. Click here for details[/URL]
TJSWJ is offline   Reply With Quote
Unread 06-06-2013, 04:08 PM   #598
dillonjm
30mm @ 70/sec
 
dillonjm's Avatar
2003 TJ Wrangler 
 
Join Date: Jun 2003
Location: Warrensburg, MO
Posts: 3,908
Interested to see how you get it worked out. I may run my wiring this weekend and use a drill to see if I get it right before my tcase gets here next week.
__________________
03 Rubi on 35's (Weekend Toy)

11 Ram 2500 - 6.7 Cummins (DD/Tow Rig)

05 Liberty Limited (Wife's): Minor mods, OME/JBA Suspension, 245 70/17 Duratracs
dillonjm is offline   Reply With Quote
Unread 06-06-2013, 06:27 PM   #599
wj4play
Registered User
1999 WJ 
 
Join Date: Apr 2010
Location: Des Moines, Iowa
Posts: 1,171
Interested as well ... I have no actual experience except for my research and reading.

Was a red 99 wj from Illinois that also did the swap - he hooked up the wired like you to a tail shaft vss

Sent from iPhone
__________________
99 Grand, 37" and mostly factory - Raised tank and trimmed fenders etc
wj4play is online now   Reply With Quote
Unread 06-09-2013, 07:27 AM   #600
dillonjm
30mm @ 70/sec
 
dillonjm's Avatar
2003 TJ Wrangler 
 
Join Date: Jun 2003
Location: Warrensburg, MO
Posts: 3,908
Get it sorted out?
__________________
03 Rubi on 35's (Weekend Toy)

11 Ram 2500 - 6.7 Cummins (DD/Tow Rig)

05 Liberty Limited (Wife's): Minor mods, OME/JBA Suspension, 245 70/17 Duratracs
dillonjm is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.