mtnmarc's '99 WJ build thread - Page 42 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #616 of 723 Old 06-10-2013, 03:40 PM Thread Starter
mtnmarc
Registered User
1999 WJ 
 
Join Date: May 2009
Location: Grass Valley
Posts: 1,541
Quote:
Originally Posted by TJSWJ View Post
Looks like its different than the 97 TJ. That could be your problem right there, you need to know for sure what year sensor your using. 97 TJ uses pin#1 for signal output, 01 TJ uses pin#3
I ordered it off rockauto. Using the 01 tj as a reference. Soooo I may need to switch the orange and white/orange wires.

I'll try the drill thing first and see where that takes me.


99 WJ hp44, 3 link, Eaton e locker, 14" foa coilovers in the front. 14 bolt, 4 link, grizzly locker, 12" foa coilovers in the rear. 5.38s and 37s
mtnmarc is offline  
Sponsored Links
Advertisement
 
post #617 of 723 Old 06-10-2013, 08:32 PM
dillonjm
Registered User
2013 WK 
 
Join Date: Jun 2003
Location: Wichita Falls, TX
Posts: 4,203
Hey brother, get yours sorted out yet?

I wired up mine tonight and got it to work. Mine was pin 3-5 on the abs plug and pin 3 output from the sensor, not that it matters since yours could be opposite.

13 GC Overland - (Wife's DD) 5.7, stock
Past Jeeps: 99TJ, 78CJ7, 91YJ, 01WJ, 03TJ, 05KJ
dillonjm is offline  
post #618 of 723 Old 06-11-2013, 10:49 AM Thread Starter
mtnmarc
Registered User
1999 WJ 
 
Join Date: May 2009
Location: Grass Valley
Posts: 1,541
Quote:
Originally Posted by dillonjm View Post
Hey brother, get yours sorted out yet?

I wired up mine tonight and got it to work. Mine was pin 3-5 on the abs plug and pin 3 output from the sensor, not that it matters since yours could be opposite.
****! No. I didn't get to work on it last night. Went to Greg's shop to pick up the old axles andbull**** with him for a little . I'm gunna mess with it tonight at work. It may be the fact that the sensor I have is opposite of everyone else's.

99 WJ hp44, 3 link, Eaton e locker, 14" foa coilovers in the front. 14 bolt, 4 link, grizzly locker, 12" foa coilovers in the rear. 5.38s and 37s
mtnmarc is offline  
post #619 of 723 Old 06-11-2013, 11:25 AM Thread Starter
mtnmarc
Registered User
1999 WJ 
 
Join Date: May 2009
Location: Grass Valley
Posts: 1,541
I did find a pin out of my sensor off their site.



Airtex part number 5S4684

I'll see what my wiring is compared to the sensor after work. And basically redo all the wiring again if I need to.

99 WJ hp44, 3 link, Eaton e locker, 14" foa coilovers in the front. 14 bolt, 4 link, grizzly locker, 12" foa coilovers in the rear. 5.38s and 37s
mtnmarc is offline  
post #620 of 723 Old 06-11-2013, 02:54 PM
dillonjm
Registered User
2013 WK 
 
Join Date: Jun 2003
Location: Wichita Falls, TX
Posts: 4,203
That's showing pin 3 as the signal output. That's how mine is wired up.

13 GC Overland - (Wife's DD) 5.7, stock
Past Jeeps: 99TJ, 78CJ7, 91YJ, 01WJ, 03TJ, 05KJ
dillonjm is offline  
post #621 of 723 Old 06-11-2013, 09:31 PM Thread Starter
mtnmarc
Registered User
1999 WJ 
 
Join Date: May 2009
Location: Grass Valley
Posts: 1,541
Bam!



So I got it figured out. For some reason, the green wire at the abs harness wasn't supplying 12v to the sensor when it is the power wire for the old left rear abs sensor.

At first I double checked all the connections and traced the wires, making sure signal, ground and power wires had good connections. Then key on, didn't get power at the sensor. Jumped power to the green wire and spun the sensor, bam! Had a speedo!!!! So there is some reason why I'm not getting power through that wire. I spliced it in to the abs power wire and now I'm getting a speedo. Using the 41 tooth gear, its dead on. 37s and 5.38s.

99 WJ hp44, 3 link, Eaton e locker, 14" foa coilovers in the front. 14 bolt, 4 link, grizzly locker, 12" foa coilovers in the rear. 5.38s and 37s
mtnmarc is offline  
post #622 of 723 Old 06-11-2013, 09:42 PM
AgitatedPancake
Registered User
2001 WJ 
 
Join Date: Nov 2004
Location: Sac, California
Posts: 3,959
Winning! Well done bud, glad it was something simple, and everything was already on the right track except for that one little quirk.

Now chop part of the sheetmetal bumper out from under your headlight, and open up the wheel well openings on the rear plastic bumper . When I flexed it the tires were just able to grab the bumper. Not by a ton though

To contact me, email Greg@Frobotfab.com
Frobot Fabrication Facebook
01 WJ 5 Speed Claytons LA's, 36" Iroks, 35 spline 9" rear, Custom Ruffstuff 60-9" front axle.
Build Thread: http://www.mallcrawlin.com/forum//showthread.php?t=7387
AgitatedPancake's Youtube Channel
AgitatedPancake is offline  
post #623 of 723 Old 06-11-2013, 09:49 PM Thread Starter
mtnmarc
Registered User
1999 WJ 
 
Join Date: May 2009
Location: Grass Valley
Posts: 1,541
Now just gotta fix the check engine light for the o2 sensors. Hahah.

I need to cut. Just been super busy lately. I'm off tomorrow, so I may get to choppin!!

The whole front end needs to come apart, again. So we will see what happens.

I'm just glad the speedo gremlin is gone.

99 WJ hp44, 3 link, Eaton e locker, 14" foa coilovers in the front. 14 bolt, 4 link, grizzly locker, 12" foa coilovers in the rear. 5.38s and 37s
mtnmarc is offline  
post #624 of 723 Old 06-12-2013, 08:40 AM
wj4play
Registered User
1999 WJ 
 
Join Date: Apr 2010
Location: Des Moines
Posts: 1,284
Good job , I would have sworn you would have needed a compensatior to correct your speed. Glad it's dead on

Sent from iPhone

99 Grand, 37" and mostly factory - Raised tank and trimmed fenders etc
wj4play is offline  
post #625 of 723 Old 06-12-2013, 08:50 AM
TJSWJ
Registered User
2001 WJ 
 
Join Date: Mar 2010
Location: Olmsted Falls
Posts: 2,271
NICE! Glad to hear you got it straightened out!
TJSWJ is offline  
post #626 of 723 Old 06-12-2013, 09:47 AM Thread Starter
mtnmarc
Registered User
1999 WJ 
 
Join Date: May 2009
Location: Grass Valley
Posts: 1,541
Before, the green wire was sending voltage to the sensor. So Idk what happened but I'm glad its figured out.

Trans shifts way better now. Before it had harsh 2-1 shifts, and in the parking lot, it would lock up both rear tires and chirp them.

And I think it fixed my very slight stalling issue. It had only stalled a handful of times, but it would be at horrible times like at a stop light or coming off the freeway. Idle stays constant while down shifting rather than dipping under 500 while on the brakes.

99 WJ hp44, 3 link, Eaton e locker, 14" foa coilovers in the front. 14 bolt, 4 link, grizzly locker, 12" foa coilovers in the rear. 5.38s and 37s
mtnmarc is offline  
post #627 of 723 Old 06-12-2013, 01:20 PM
Bama_WJ
Web Wheeler
 
Bama_WJ's Avatar
2001 WJ 
 
Join Date: Sep 2007
Location: Humble, TX
Posts: 3,830
Quote:
Originally Posted by mtnmarc View Post
Using the 41 tooth gear, its dead on. 37s and 5.38s.
Good info for me. Thanks.

Daniel
1 Ton WJ Build In Progress

Current Stable: 2001 WJ, 2006 WK, 2006 TJ
Bama_WJ is offline  
post #628 of 723 Old 06-12-2013, 06:38 PM
skain8
Registered User
 
skain8's Avatar
2002 WJ 
 
Join Date: Oct 2004
Posts: 3,841
Glad you got it worked out. Its always the little **** that drives you bonkers with a swap like this.

'02 WJ: 4.7L, 5", HP44/9", 231HD, tall & skinny KM2's
Half-Ton axle swap guide
231HD build info

skain8 is offline  
post #629 of 723 Old 06-15-2013, 01:32 PM
wj4play
Registered User
1999 WJ 
 
Join Date: Apr 2010
Location: Des Moines
Posts: 1,284
You have the 4.0 right?


Edit: 4.7 I see

5:38 is not to steep for you on the highway and 37"s?

Sent from iPhone

99 Grand, 37" and mostly factory - Raised tank and trimmed fenders etc
wj4play is offline  
post #630 of 723 Old 06-17-2013, 04:50 PM Thread Starter
mtnmarc
Registered User
1999 WJ 
 
Join Date: May 2009
Location: Grass Valley
Posts: 1,541
Quote:
Originally Posted by wj4play View Post
You have the 4.0 right?


Edit: 4.7 I see

5:38 is not to steep for you on the highway and 37"s?

Sent from iPhone
Its not too bad. Its at 2200 rpm at 65 mph. I don't drive much freeway with it so I don't really care.

99 WJ hp44, 3 link, Eaton e locker, 14" foa coilovers in the front. 14 bolt, 4 link, grizzly locker, 12" foa coilovers in the rear. 5.38s and 37s
mtnmarc is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
WJ Build Thread tsconver Grand Cherokee General Discussion 251 08-30-2016 09:12 AM
Help on how to do a build thread coolio365 ZJ Grand Cherokee Forum 11 12-09-2011 04:14 PM
Alexsious's WJ Build Thread alexsious Grand Cherokee General Discussion 4 01-19-2011 01:28 AM
WK build thread WSPJeep Grand Cherokee General Discussion 95 11-01-2010 08:17 AM
WJ_Renegade's Build Thread XJ_Renegade Grand Cherokee General Discussion 32 12-18-2009 02:52 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome