CompCrasher's 01 WJ Ltd - Page 170 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #2536 of 2661 Old 05-21-2013, 06:26 PM Thread Starter
compcrasher86
Registered User
1998 XJ Cherokee 
 
Join Date: Nov 2008
Location: Marblehead, MA
Posts: 6,276
On a more positive note I've pulled 506miles out of my last tank of gas and I'd say that is most definitely some kind of a record

Attached Thumbnails
image-3145209691.jpg  

98 XJ Sport | i6 | AW4 | 231 | Stone White | Agate Leather

SOLD 01 WJ Ltd | i6 | QT2 | Moog HD steering | Tow Package | Boston Acoustics Audio | RB1 | Lou's Catback | Stone White |

Matt
compcrasher86 is offline  
Sponsored Links
Advertisement
 
post #2537 of 2661 Old 05-21-2013, 07:02 PM
zephyr80
Registered User
2000 WJ 
 
Join Date: Aug 2012
Location: keizer
Posts: 399
Quote:
Originally Posted by compcrasher86 View Post
On a more positive note I've pulled 506miles out of my last tank of gas and I'd say that is most definitely some kind of a record
How was that possible? im lucky if i get 350 driving down hill the whole time

Sent from your back seat!!!
zephyr80 is offline  
post #2538 of 2661 Old 05-21-2013, 07:12 PM Thread Starter
compcrasher86
Registered User
1998 XJ Cherokee 
 
Join Date: Nov 2008
Location: Marblehead, MA
Posts: 6,276
Quote:
Originally Posted by zephyr80 View Post
How was that possible? im lucky if i get 350 driving down hill the whole time

Sent from your back seat!!!
55mph for 90% of that driving, cruise control, tailwind, it was a good day for the mileage gods lol. Oh and stock street tires.

Edit: oh and a recent development, my tires may be to blame for my highway issues, the sidewalls "may" be compromised from what I'm reading. I am going to throw the 32s on tomorrow (yay real lifted Jeep) and see how if it makes a difference.

98 XJ Sport | i6 | AW4 | 231 | Stone White | Agate Leather

SOLD 01 WJ Ltd | i6 | QT2 | Moog HD steering | Tow Package | Boston Acoustics Audio | RB1 | Lou's Catback | Stone White |

Matt
compcrasher86 is offline  
post #2539 of 2661 Old 05-25-2013, 06:22 PM Thread Starter
compcrasher86
Registered User
1998 XJ Cherokee 
 
Join Date: Nov 2008
Location: Marblehead, MA
Posts: 6,276
I noticed the moog SS skipped a bit when I actuated it by hand (huh?) but couldn't replicate it another time. Also noticed, the rubber bushings are SHOT, I was able to get a good bit of play between the rubber and the SS. Time for a new SS!

98 XJ Sport | i6 | AW4 | 231 | Stone White | Agate Leather

SOLD 01 WJ Ltd | i6 | QT2 | Moog HD steering | Tow Package | Boston Acoustics Audio | RB1 | Lou's Catback | Stone White |

Matt
compcrasher86 is offline  
post #2540 of 2661 Old 05-25-2013, 11:35 PM
comptiger5000
Registered User
1998 ZJ 
 
Join Date: Jan 2009
Location: Rochester, NY
Posts: 4,556
Sounds like the SS was questionable. CA bushings might need some love, but if they're not blatantly bad, they shouldn't be enough to cause DW.
comptiger5000 is offline  
post #2541 of 2661 Old 05-31-2013, 06:22 AM Thread Starter
compcrasher86
Registered User
1998 XJ Cherokee 
 
Join Date: Nov 2008
Location: Marblehead, MA
Posts: 6,276
Did a good bit of towing with my Jeep yesterday. All was well and then this morning I started it up and got horrendous noises. Who wants to play the guess this fluid game?!
Attached Thumbnails
image-3419547264.jpg  

98 XJ Sport | i6 | AW4 | 231 | Stone White | Agate Leather

SOLD 01 WJ Ltd | i6 | QT2 | Moog HD steering | Tow Package | Boston Acoustics Audio | RB1 | Lou's Catback | Stone White |

Matt
compcrasher86 is offline  
post #2542 of 2661 Old 05-31-2013, 06:28 AM
dillonjm
Registered User
2013 WK 
 
Join Date: Jun 2003
Location: Wichita Falls, TX
Posts: 4,203
Power steering judging by the location.

13 GC Overland - (Wife's DD) 5.7, stock
Past Jeeps: 99TJ, 78CJ7, 91YJ, 01WJ, 03TJ, 05KJ
dillonjm is offline  
post #2543 of 2661 Old 05-31-2013, 06:34 AM Thread Starter
compcrasher86
Registered User
1998 XJ Cherokee 
 
Join Date: Nov 2008
Location: Marblehead, MA
Posts: 6,276
Quote:
Originally Posted by dillonjm
Power steering judging by the location.
Most definitely. Looks to me like a blown up hose or its coming from the rack itself but the pump is shot too, needs full overhaul. Bad timing too. Didn't have time to look it over had to bike to work in the time it would take me to drive. Not fun.

98 XJ Sport | i6 | AW4 | 231 | Stone White | Agate Leather

SOLD 01 WJ Ltd | i6 | QT2 | Moog HD steering | Tow Package | Boston Acoustics Audio | RB1 | Lou's Catback | Stone White |

Matt
compcrasher86 is offline  
post #2544 of 2661 Old 06-01-2013, 05:19 AM
comptiger5000
Registered User
1998 ZJ 
 
Join Date: Jan 2009
Location: Rochester, NY
Posts: 4,556
At least you work close to home!
comptiger5000 is offline  
post #2545 of 2661 Old 06-01-2013, 04:10 PM Thread Starter
compcrasher86
Registered User
1998 XJ Cherokee 
 
Join Date: Nov 2008
Location: Marblehead, MA
Posts: 6,276
Had some more time to look into my PS problems. Pump is weeping around joint to expansion tank and making horrible noises so new pump is in order anyways. Lower hard->soft joint on PS high pressure hose is wet and looks gross, i think thats where the failure has occurred. Pitman arm area of steering box and adjoining area is covered in PS fluid, box itself is dripping. What I'm hoping is that its the high pressure line was spraying the box. Once I get a second hand ill hop under and watch as the wheel is turned. It does not leak at idle.

Luckily that is a cheap and not too difficult fix if its just the pump and line

Edit: I also found this online today, it is a TSB for defective power steering line designs that cause "honking" noises. Mine has been doing that for about a year now and I thought that it was a steering collumn issue, explains why I was never able to find it. http://www.wjjeeps.com/tsb/tsb_wj_1900301a.pdf

98 XJ Sport | i6 | AW4 | 231 | Stone White | Agate Leather

SOLD 01 WJ Ltd | i6 | QT2 | Moog HD steering | Tow Package | Boston Acoustics Audio | RB1 | Lou's Catback | Stone White |

Matt
compcrasher86 is offline  
post #2546 of 2661 Old 06-04-2013, 07:27 PM Thread Starter
compcrasher86
Registered User
1998 XJ Cherokee 
 
Join Date: Nov 2008
Location: Marblehead, MA
Posts: 6,276
Got my PS fixed today. Replaced pump, pressure line, and all 3 o-rings. Flushed and refilled with fresh fluid, steering is great now really smooth (was notchy before and assist occasionally cut out in reverse) and no noise. Very happy with the results.

I have a plethora of pictures but Jeepforum is broken and won't let me upload them. From my phone it complains about being larger than 540.6kb (I used to do this all the time and never had any issues) and from my PC the upload finishes and it complains about a security token being missing and the upload is cancelled. Not motivated enough to dig up my photobucket account.

Edit: Oh also, no more low speed honking noises with turns!!

98 XJ Sport | i6 | AW4 | 231 | Stone White | Agate Leather

SOLD 01 WJ Ltd | i6 | QT2 | Moog HD steering | Tow Package | Boston Acoustics Audio | RB1 | Lou's Catback | Stone White |

Matt
compcrasher86 is offline  
post #2547 of 2661 Old 06-05-2013, 06:59 PM
snobrdrkid07
Mr. WJ
 
snobrdrkid07's Avatar
2004 WJ 
 
Join Date: Jul 2010
Location: Chesapeake/Blacksburg
Posts: 8,576
Yay new power steering pump! I swear by the time you are done with this thing it'll be showroom new.

~ 04 WJ Overland 4.7 HO | Graphite Metallic | Quadra-Drive | Vari-Locks | Bilstein 4600ís | ADDCO Sway Bar | Powerstick Exhaust | RB1 | SuperChips Tuned | Much More to Come ~

~ 04 WJ Laredo 4.0 | Selec-Trac | MBP | OME HD 3" Lift | JKS TB | IRO Front LCA's and UCA's| Bilstein 5100's | Silent Armor 245/70/17's | Custom Front D.S. | Stillen Rotors/Pads | Tow Package w/ 3.73's | Moog HD Steering | Kenwood eXcelon HU | Alpine Speakers, Amps, and Subs | Bilstein SS | Auxiliary Transmission Cooler | Rock Lights | Light Bars | Lots of Cool Stuff ~

~ 05 Rubicon Unlimited 4.0 | 6-Speed | Dana 44's | Air Lockers | 4.11 Gears | Rock-Trac 241OR T-Case with 4:1 4-Low | OME HD Springs | Bilstein 5100ís | 245/75/16 Kevlar MT/R's on Moabs | Hansen Offroad Steel F/R Bumpers | Warn 9000xi Winch | Edge Performance Chip | Custom CAI | Hella Off-road Lights | Cobra 29 CB | Flash Lights | Recovery Gear | Fire Extinguisher ~

~ Snobrdrkid07's ~ Overland Build Thread ~ Blue WJ "Build" Thread ~ Jeep Videos ~ Fuelly ~WJ 4.0 Trans Aux Cooler Info ~



-Michael-
snobrdrkid07 is offline  
post #2548 of 2661 Old 06-06-2013, 10:23 AM Thread Starter
compcrasher86
Registered User
1998 XJ Cherokee 
 
Join Date: Nov 2008
Location: Marblehead, MA
Posts: 6,276
Well Jeesh sometimes it feels like that. I do plan on selling my Jeep soon so the next owner won't have much to worry about with all of these new parts.

98 XJ Sport | i6 | AW4 | 231 | Stone White | Agate Leather

SOLD 01 WJ Ltd | i6 | QT2 | Moog HD steering | Tow Package | Boston Acoustics Audio | RB1 | Lou's Catback | Stone White |

Matt
compcrasher86 is offline  
post #2549 of 2661 Old 06-08-2013, 05:46 AM Thread Starter
compcrasher86
Registered User
1998 XJ Cherokee 
 
Join Date: Nov 2008
Location: Marblehead, MA
Posts: 6,276
Well my RB1 decided to kick the bucket. I got a good 6 months of awesome reliable use out of it and now it has caught the dreaded blank screen disease. Mines intermittent. Nobody knows the "right" way to fix it so I might be tearing into it blind. I have my old 3-band head unit but you know this is just really disappointing.

98 XJ Sport | i6 | AW4 | 231 | Stone White | Agate Leather

SOLD 01 WJ Ltd | i6 | QT2 | Moog HD steering | Tow Package | Boston Acoustics Audio | RB1 | Lou's Catback | Stone White |

Matt
compcrasher86 is offline  
post #2550 of 2661 Old 06-08-2013, 08:19 AM
comptiger5000
Registered User
1998 ZJ 
 
Join Date: Jan 2009
Location: Rochester, NY
Posts: 4,556
Ugh, that blows! At least you're not the only one with weird failures. I've got a flaky headlight switch that needs fixing (auto doesn't always work right, dash light flicker a bit sometimes unless on min or max) and the dreaded "coolant sensor bad" on the VIC 70% of the time now (just a cracked solder joint).
comptiger5000 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome