ChrisHager's 04 WJ Build Thread - Page 18 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > Grand Cherokee General Discussion > ChrisHager's 04 WJ Build Thread

FS: Wranger BRIGHT License Plate LED! Just $3! Great valueThanksgiving/Black Friday/Cyber Monday Deals at JeepinOutfBlack Friday Sale!!

Reply
Unread 08-28-2013, 11:18 AM   #256
Ravie
Registered User
1999 WJ 
 
Join Date: Jul 2011
Location: Topeka, KS
Posts: 1,218
Ah, makes sense. I've been a long user of photobucket too.

__________________
1999 WJ - Over 10k on the 4.0 rebuild. FB/BDS 2" lift (2.5") w/Bilstein 5125's. General Class Ham...KC0LUA
Burlbook48 sez "Nothing moves a project along faster than cubic dollars." Certified Thread Killer.
Ravie is offline   Reply With Quote Quick reply to this message
Unread 08-29-2013, 09:28 AM   #257
ChrisHager
Web Wheeler
 
ChrisHager's Avatar
2004 WJ 
 
Join Date: Jan 2011
Location: Springfield, Illinois
Posts: 5,067
My pictures should be back up! The combination of this and my grilled thread really must burn through the bandwidth at Photobucket!
__________________
~Chris
His: 2004 WJ - OME HD 'Kolak' Lift - Build Thread
His: 1979 J-10 - 3" on 33s - Build Thread
Hers: 2000 TJ
Hers: 2010 Jetta

ChrisHager's 'Grilled' Thread
ChrisHager is offline   Reply With Quote Quick reply to this message
Unread 09-03-2013, 08:45 AM   #258
ChrisHager
Web Wheeler
 
ChrisHager's Avatar
2004 WJ 
 
Join Date: Jan 2011
Location: Springfield, Illinois
Posts: 5,067
I forgot to post this last week but ReJeana had more issues with the WJ last Monday. As she described it, she said it felt like the transmission was revving high (50ish MPH and not shifting into overdrive). Shortly after that, the gas pedal seemed to sink to the floor yet the WJ started slowing down. All this was accompanied by a flashing CEL. She pulled over, turned it off, turned it back on, and everything was fine again - has been for over a week.

I'm starting to think TPS. Thoughts?

Here are the codes:

__________________
~Chris
His: 2004 WJ - OME HD 'Kolak' Lift - Build Thread
His: 1979 J-10 - 3" on 33s - Build Thread
Hers: 2000 TJ
Hers: 2010 Jetta

ChrisHager's 'Grilled' Thread
ChrisHager is offline   Reply With Quote Quick reply to this message
Unread 09-03-2013, 09:31 AM   #259
ChrisHager
Web Wheeler
 
ChrisHager's Avatar
2004 WJ 
 
Join Date: Jan 2011
Location: Springfield, Illinois
Posts: 5,067
Also, I received some parts for an upcoming project that may interest many of you...





__________________
~Chris
His: 2004 WJ - OME HD 'Kolak' Lift - Build Thread
His: 1979 J-10 - 3" on 33s - Build Thread
Hers: 2000 TJ
Hers: 2010 Jetta

ChrisHager's 'Grilled' Thread
ChrisHager is offline   Reply With Quote Quick reply to this message
Unread 09-03-2013, 09:34 AM   #260
Ravie
Registered User
1999 WJ 
 
Join Date: Jul 2011
Location: Topeka, KS
Posts: 1,218
Quote:
Originally Posted by ChrisHager View Post
Also, I received some parts for an upcoming project that may interest many of you...




OooOOoooo! Shiny things!
__________________
1999 WJ - Over 10k on the 4.0 rebuild. FB/BDS 2" lift (2.5") w/Bilstein 5125's. General Class Ham...KC0LUA
Burlbook48 sez "Nothing moves a project along faster than cubic dollars." Certified Thread Killer.
Ravie is offline   Reply With Quote Quick reply to this message
Unread 09-03-2013, 03:17 PM   #261
snobrdrkid07
Mr. WJ
 
snobrdrkid07's Avatar
2004 WJ 
 
Join Date: Jul 2010
Location: Chesapeake/Blacksburg, Virginia
Posts: 8,093
I'm not sure how the TPS would correlate to the Multiple Cylinder Misfire. Then again this is out of my area of knowledge.
__________________
~ 04 WJ 4.0 | Selec-Trac 242 | MBP | OME HD 3" Lift | JKS TB | IRO Front LCA's and UCA's| Bilstein 5100's | Custom Front D.S. | Stillen Rotors/Metal Matrix Pads | Tow Package w/ 3.73's | Projectors w/ 55w HID H1 5000K Lows | Sylvania Ultra 9005 Fogs | Moog HD Steering | Kenwood eXcelon Radio | Memphis Speakers | Alpine Amps | Alpine Subs | Moog STB SS | Superchips Flashpaq | Auxiliary Transmission Cooler | Rock Lights | Light Bars ~

~ Snobrdrkid's "Build" Thread ~ YouTube Channel ~ Fuelly ~WJ 4.0 Transmission Cooler Info ~

~ 05 Rubicon Unlimited 4.0 | 6-Speed | Dana 44's | Air Lockers | 4.11 Gears | Rock-Trac 241OR T-Case with 4:1 4-Low | 2" Spacer Lift | 245/75/16 Kevlar MT/R's on Moabs | Hansen Offroad Steel F/R Bumpers | Warn 9000xi Winch | Edge Performance Chip | Custom CAI | Hella Off-road Lights | Cobra 29 CB | Flash Lights | Recovery Gear | Fire Extinguisher ~

-Michael-

For Sale:
Front XJ/TJ 2" Budget Boost. PM for details.
snobrdrkid07 is offline   Reply With Quote Quick reply to this message
Unread 09-05-2013, 08:45 AM   #262
ChrisHager
Web Wheeler
 
ChrisHager's Avatar
2004 WJ 
 
Join Date: Jan 2011
Location: Springfield, Illinois
Posts: 5,067
Quote:
Originally Posted by snobrdrkid07 View Post
I'm not sure how the TPS would correlate to the Multiple Cylinder Misfire. Then again this is out of my area of knowledge.
TPS is known to do some crazy things. I'm going to let it go for a while and see what happens. Everything else seems fine and it only does this once in a while.

In other news, I think it's happened - I believe the wire in my driver's door has cracked! It was only a matter of time!

I think I need to give the WJ a little TLC - fix the wire in the door, tweak the CB, fix the EVAP leaks, and wash her up a bit. Maybe then the misfire codes will go away - she's just grumpy because I'm not giving her any attention.
__________________
~Chris
His: 2004 WJ - OME HD 'Kolak' Lift - Build Thread
His: 1979 J-10 - 3" on 33s - Build Thread
Hers: 2000 TJ
Hers: 2010 Jetta

ChrisHager's 'Grilled' Thread
ChrisHager is offline   Reply With Quote Quick reply to this message
Unread 09-05-2013, 09:33 PM   #263
ChrisHager
Web Wheeler
 
ChrisHager's Avatar
2004 WJ 
 
Join Date: Jan 2011
Location: Springfield, Illinois
Posts: 5,067
Quick question and I'll do some searching when I'm not on my phone but why would my E-Brake light not light up when it is engaged yet the light isn't burned out?
__________________
~Chris
His: 2004 WJ - OME HD 'Kolak' Lift - Build Thread
His: 1979 J-10 - 3" on 33s - Build Thread
Hers: 2000 TJ
Hers: 2010 Jetta

ChrisHager's 'Grilled' Thread
ChrisHager is offline   Reply With Quote Quick reply to this message
Unread 09-06-2013, 01:56 AM   #264
85IrocZ-28
Registered User
1999 WJ 
 
Join Date: Jul 2010
Location: Davis County Utah, UT
Posts: 3,933
The wire could have come off of the sensor at the lever, or a problem with the sensor at the lever.
__________________
*Project Yeti* 99 JGC Limited 4.7 w/6.5" Rockkrawler LA & IRO A-arm, Goodyear MTR 35's on MB TKO's, 4.56 Yukon's, Iceland Offroad Bumper/Flares/Sliders, Protofab Rear Carrier, SuperChips, Uniden/Firestick, Flowmaster, Smittybilt 8k Synthetic Line Winch.

My Jeep is Organic - Undercoated in 100% all natural Utah Dirt --- Utah Jeep Crew #49 ~Will
2012 JeepForum GCOTY --- [URL=http://www.jeepforum.com/forum/f197/project-yeti-abominable-wj-1125665/]Project Yeti Build Thread[/URL]
85IrocZ-28 is offline   Reply With Quote Quick reply to this message
Unread 09-06-2013, 08:13 AM   #265
ChrisHager
Web Wheeler
 
ChrisHager's Avatar
2004 WJ 
 
Join Date: Jan 2011
Location: Springfield, Illinois
Posts: 5,067
That's what it looks like:

Quote:
Originally Posted by http://www.wjjeeps.com/parking_brake.htm
The parking brake switch is in circuit with the red warning lamp in the dash. The switch will cause the lamp to illuminate only when the parking brakes are applied. If the lamp remains on after parking brake release, the switch or wires are faulty.
That's another thing to add to the list of stuff to fix if I get time on Sunday.
__________________
~Chris
His: 2004 WJ - OME HD 'Kolak' Lift - Build Thread
His: 1979 J-10 - 3" on 33s - Build Thread
Hers: 2000 TJ
Hers: 2010 Jetta

ChrisHager's 'Grilled' Thread
ChrisHager is offline   Reply With Quote Quick reply to this message
Unread 09-22-2013, 08:17 AM   #266
ChrisHager
Web Wheeler
 
ChrisHager's Avatar
2004 WJ 
 
Join Date: Jan 2011
Location: Springfield, Illinois
Posts: 5,067
Added another one to the stable last night! The parts pictures from a few weeks ago are for this vehicle. Teaser pic we lucked out to get on the drive home:

__________________
~Chris
His: 2004 WJ - OME HD 'Kolak' Lift - Build Thread
His: 1979 J-10 - 3" on 33s - Build Thread
Hers: 2000 TJ
Hers: 2010 Jetta

ChrisHager's 'Grilled' Thread
ChrisHager is offline   Reply With Quote Quick reply to this message
Unread 09-22-2013, 01:51 PM   #267
Ravie
Registered User
1999 WJ 
 
Join Date: Jul 2011
Location: Topeka, KS
Posts: 1,218
hehehe. I KNOW! I KNOW!
__________________
1999 WJ - Over 10k on the 4.0 rebuild. FB/BDS 2" lift (2.5") w/Bilstein 5125's. General Class Ham...KC0LUA
Burlbook48 sez "Nothing moves a project along faster than cubic dollars." Certified Thread Killer.
Ravie is offline   Reply With Quote Quick reply to this message
Unread 09-22-2013, 04:34 PM   #268
ChrisHager
Web Wheeler
 
ChrisHager's Avatar
2004 WJ 
 
Join Date: Jan 2011
Location: Springfield, Illinois
Posts: 5,067
Hahaha yes you do! We've been tuning the old carb all day. We are thinking about slapping on the new ignition, intake manifold, and holley carb next weekend. Pictures will be up hopefully tomorrow along with a new build thread.
__________________
~Chris
His: 2004 WJ - OME HD 'Kolak' Lift - Build Thread
His: 1979 J-10 - 3" on 33s - Build Thread
Hers: 2000 TJ
Hers: 2010 Jetta

ChrisHager's 'Grilled' Thread
ChrisHager is offline   Reply With Quote Quick reply to this message
Unread 09-24-2013, 09:33 AM   #269
ChrisHager
Web Wheeler
 
ChrisHager's Avatar
2004 WJ 
 
Join Date: Jan 2011
Location: Springfield, Illinois
Posts: 5,067
Here she is! ChrisHager's 79 J-10 Build Thread

__________________
~Chris
His: 2004 WJ - OME HD 'Kolak' Lift - Build Thread
His: 1979 J-10 - 3" on 33s - Build Thread
Hers: 2000 TJ
Hers: 2010 Jetta

ChrisHager's 'Grilled' Thread
ChrisHager is offline   Reply With Quote Quick reply to this message
Unread 09-24-2013, 11:29 AM   #270
motodude248
Registered User
2002 WJ 
 
Join Date: May 2010
Location: Granada Hills, CA
Posts: 119
That is a very nice looking Jeep. Congrats.
motodude248 is offline   Reply With Quote Quick reply to this message
Reply

Tags
build thread , chrishager , grand cherokee , ome hd , wj

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.