ChrisHager's 04 WJ Build Thread - Page 18 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #256 of 469 Old 08-28-2013, 11:18 AM
Ravie
Registered User
1999 WJ 
 
Join Date: Jul 2011
Location: Topeka
Posts: 1,221
Ah, makes sense. I've been a long user of photobucket too.


1999 WJ - Over 10k on the 4.0 rebuild. FB/BDS 2" lift (2.5") w/Bilstein 5125's. General Class Ham...KC0LUA
Burlbook48 sez "Nothing moves a project along faster than cubic dollars." Certified Thread Killer.
Ravie is offline  
Sponsored Links
Advertisement
 
post #257 of 469 Old 08-29-2013, 09:28 AM Thread Starter
ChrisHager
Administrator
 
ChrisHager's Avatar
2004 WJ 
 
Join Date: Jan 2011
Location: Springfield
Posts: 8,722
Garage
My pictures should be back up! The combination of this and my grilled thread really must burn through the bandwidth at Photobucket!

~Chris
His: 2004 WJ - OME HD 'Kolak' Lift -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 1979 J-10 - 3" on 33s -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 2009 Expedition
His: 1978 F250 Custom -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Hers: 2000 TJ
Hers: 2010 Jetta


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Quote:
Originally Posted by Matt
"You can't recycle tartar sauce."
ChrisHager is offline  
post #258 of 469 Old 09-03-2013, 08:45 AM Thread Starter
ChrisHager
Administrator
 
ChrisHager's Avatar
2004 WJ 
 
Join Date: Jan 2011
Location: Springfield
Posts: 8,722
Garage
I forgot to post this last week but ReJeana had more issues with the WJ last Monday. As she described it, she said it felt like the transmission was revving high (50ish MPH and not shifting into overdrive). Shortly after that, the gas pedal seemed to sink to the floor yet the WJ started slowing down. All this was accompanied by a flashing CEL. She pulled over, turned it off, turned it back on, and everything was fine again - has been for over a week.

I'm starting to think TPS. Thoughts?

Here are the codes:


~Chris
His: 2004 WJ - OME HD 'Kolak' Lift -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 1979 J-10 - 3" on 33s -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 2009 Expedition
His: 1978 F250 Custom -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Hers: 2000 TJ
Hers: 2010 Jetta


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Quote:
Originally Posted by Matt
"You can't recycle tartar sauce."
ChrisHager is offline  
post #259 of 469 Old 09-03-2013, 09:31 AM Thread Starter
ChrisHager
Administrator
 
ChrisHager's Avatar
2004 WJ 
 
Join Date: Jan 2011
Location: Springfield
Posts: 8,722
Garage
Also, I received some parts for an upcoming project that may interest many of you...






~Chris
His: 2004 WJ - OME HD 'Kolak' Lift -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 1979 J-10 - 3" on 33s -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 2009 Expedition
His: 1978 F250 Custom -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Hers: 2000 TJ
Hers: 2010 Jetta


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Quote:
Originally Posted by Matt
"You can't recycle tartar sauce."
ChrisHager is offline  
post #260 of 469 Old 09-03-2013, 09:34 AM
Ravie
Registered User
1999 WJ 
 
Join Date: Jul 2011
Location: Topeka
Posts: 1,221
Quote:
Originally Posted by ChrisHager View Post
Also, I received some parts for an upcoming project that may interest many of you...




OooOOoooo! Shiny things!

1999 WJ - Over 10k on the 4.0 rebuild. FB/BDS 2" lift (2.5") w/Bilstein 5125's. General Class Ham...KC0LUA
Burlbook48 sez "Nothing moves a project along faster than cubic dollars." Certified Thread Killer.
Ravie is offline  
post #261 of 469 Old 09-03-2013, 03:17 PM
snobrdrkid07
Web Wheeler
 
snobrdrkid07's Avatar
2004 WJ 
 
Join Date: Jul 2010
Location: Chesapeake/Blacksburg
Posts: 8,672
I'm not sure how the TPS would correlate to the Multiple Cylinder Misfire. Then again this is out of my area of knowledge.

~ 04 WJ Overland 4.7 HO | Graphite Metallic | Quadra-Drive | Vari-Locks | Bilstein 4600ís | ADDCO Sway Bar | Powerstick Exhaust | RB1 | SuperChips Tuned | Much More to Come ~

~ 04 WJ Laredo 4.0 | Selec-Trac | MBP | OME HD 3" Lift | JKS TB | IRO Front LCA's and UCA's| Bilstein 5100's | Silent Armor 245/70/17's | Custom Front D.S. | Stillen Rotors/Pads | Tow Package w/ 3.73's | Moog HD Steering | Kenwood eXcelon HU | Alpine Speakers, Amps, and Subs | Bilstein SS | Auxiliary Transmission Cooler | Rock Lights | Light Bars | Lots of Cool Stuff ~

~ 05 Rubicon Unlimited 4.0 | 6-Speed | Dana 44's | Air Lockers | 4.11 Gears | Rock-Trac 241OR T-Case with 4:1 4-Low | OME HD Springs | Bilstein 5100ís | 245/75/16 Kevlar MT/R's on Moabs | Hansen Offroad Steel F/R Bumpers | Warn 9000xi Winch | Edge Performance Chip | Custom CAI | Hella Off-road Lights | Cobra 29 CB | Flash Lights | Recovery Gear | Fire Extinguisher ~

~
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
~
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
~
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
~
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
~
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
~
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
~



-Michael-
snobrdrkid07 is offline  
post #262 of 469 Old 09-05-2013, 08:45 AM Thread Starter
ChrisHager
Administrator
 
ChrisHager's Avatar
2004 WJ 
 
Join Date: Jan 2011
Location: Springfield
Posts: 8,722
Garage
Quote:
Originally Posted by snobrdrkid07 View Post
I'm not sure how the TPS would correlate to the Multiple Cylinder Misfire. Then again this is out of my area of knowledge.
TPS is known to do some crazy things. I'm going to let it go for a while and see what happens. Everything else seems fine and it only does this once in a while.

In other news, I think it's happened - I believe the wire in my driver's door has cracked! It was only a matter of time!

I think I need to give the WJ a little TLC - fix the wire in the door, tweak the CB, fix the EVAP leaks, and wash her up a bit. Maybe then the misfire codes will go away - she's just grumpy because I'm not giving her any attention.

~Chris
His: 2004 WJ - OME HD 'Kolak' Lift -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 1979 J-10 - 3" on 33s -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 2009 Expedition
His: 1978 F250 Custom -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Hers: 2000 TJ
Hers: 2010 Jetta


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Quote:
Originally Posted by Matt
"You can't recycle tartar sauce."
ChrisHager is offline  
post #263 of 469 Old 09-05-2013, 09:33 PM Thread Starter
ChrisHager
Administrator
 
ChrisHager's Avatar
2004 WJ 
 
Join Date: Jan 2011
Location: Springfield
Posts: 8,722
Garage
Quick question and I'll do some searching when I'm not on my phone but why would my E-Brake light not light up when it is engaged yet the light isn't burned out?

~Chris
His: 2004 WJ - OME HD 'Kolak' Lift -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 1979 J-10 - 3" on 33s -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 2009 Expedition
His: 1978 F250 Custom -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Hers: 2000 TJ
Hers: 2010 Jetta


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Quote:
Originally Posted by Matt
"You can't recycle tartar sauce."
ChrisHager is offline  
post #264 of 469 Old 09-06-2013, 01:56 AM
85IrocZ-28
Registered User
1999 WJ 
 
Join Date: Jul 2010
Location: Davis County Utah
Posts: 3,934
The wire could have come off of the sensor at the lever, or a problem with the sensor at the lever.

*Project Yeti* 99 JGC Limited 4.7 w/6.5" Rockkrawler LA & IRO A-arm, Goodyear MTR 35's on MB TKO's, 4.56 Yukon's, Iceland Offroad Bumper/Flares/Sliders, Protofab Rear Carrier, SuperChips, Uniden/Firestick, Flowmaster, Smittybilt 8k Synthetic Line Winch.

My Jeep is Organic - Undercoated in 100% all natural Utah Dirt --- Utah Jeep Crew #49 ~Will
2012 JeepForum GCOTY ---
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
85IrocZ-28 is offline  
post #265 of 469 Old 09-06-2013, 08:13 AM Thread Starter
ChrisHager
Administrator
 
ChrisHager's Avatar
2004 WJ 
 
Join Date: Jan 2011
Location: Springfield
Posts: 8,722
Garage
That's what it looks like:

Quote:
Originally Posted by http://www.wjjeeps.com/parking_brake.htm
The parking brake switch is in circuit with the red warning lamp in the dash. The switch will cause the lamp to illuminate only when the parking brakes are applied. If the lamp remains on after parking brake release, the switch or wires are faulty.
That's another thing to add to the list of stuff to fix if I get time on Sunday.

~Chris
His: 2004 WJ - OME HD 'Kolak' Lift -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 1979 J-10 - 3" on 33s -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 2009 Expedition
His: 1978 F250 Custom -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Hers: 2000 TJ
Hers: 2010 Jetta


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Quote:
Originally Posted by Matt
"You can't recycle tartar sauce."
ChrisHager is offline  
post #266 of 469 Old 09-22-2013, 08:17 AM Thread Starter
ChrisHager
Administrator
 
ChrisHager's Avatar
2004 WJ 
 
Join Date: Jan 2011
Location: Springfield
Posts: 8,722
Garage
Added another one to the stable last night! The parts pictures from a few weeks ago are for this vehicle. Teaser pic we lucked out to get on the drive home:


~Chris
His: 2004 WJ - OME HD 'Kolak' Lift -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 1979 J-10 - 3" on 33s -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 2009 Expedition
His: 1978 F250 Custom -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Hers: 2000 TJ
Hers: 2010 Jetta


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Quote:
Originally Posted by Matt
"You can't recycle tartar sauce."
ChrisHager is offline  
post #267 of 469 Old 09-22-2013, 01:51 PM
Ravie
Registered User
1999 WJ 
 
Join Date: Jul 2011
Location: Topeka
Posts: 1,221
hehehe. I KNOW! I KNOW!

1999 WJ - Over 10k on the 4.0 rebuild. FB/BDS 2" lift (2.5") w/Bilstein 5125's. General Class Ham...KC0LUA
Burlbook48 sez "Nothing moves a project along faster than cubic dollars." Certified Thread Killer.
Ravie is offline  
post #268 of 469 Old 09-22-2013, 04:34 PM Thread Starter
ChrisHager
Administrator
 
ChrisHager's Avatar
2004 WJ 
 
Join Date: Jan 2011
Location: Springfield
Posts: 8,722
Garage
Hahaha yes you do! We've been tuning the old carb all day. We are thinking about slapping on the new ignition, intake manifold, and holley carb next weekend. Pictures will be up hopefully tomorrow along with a new build thread.

~Chris
His: 2004 WJ - OME HD 'Kolak' Lift -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 1979 J-10 - 3" on 33s -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 2009 Expedition
His: 1978 F250 Custom -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Hers: 2000 TJ
Hers: 2010 Jetta


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Quote:
Originally Posted by Matt
"You can't recycle tartar sauce."
ChrisHager is offline  
post #269 of 469 Old 09-24-2013, 09:33 AM Thread Starter
ChrisHager
Administrator
 
ChrisHager's Avatar
2004 WJ 
 
Join Date: Jan 2011
Location: Springfield
Posts: 8,722
Garage
Here she is! ChrisHager's 79 J-10 Build Thread


~Chris
His: 2004 WJ - OME HD 'Kolak' Lift -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 1979 J-10 - 3" on 33s -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 2009 Expedition
His: 1978 F250 Custom -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Hers: 2000 TJ
Hers: 2010 Jetta


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Quote:
Originally Posted by Matt
"You can't recycle tartar sauce."
ChrisHager is offline  
post #270 of 469 Old 09-24-2013, 11:29 AM
motodude248
Registered User
2002 WJ 
 
Join Date: May 2010
Location: Granada Hills
Posts: 127
That is a very nice looking Jeep. Congrats.
motodude248 is offline  
Reply

Tags
build thread , chrishager , grand cherokee , ome hd , wj

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 2 (1 members and 1 guests)
skennedy843
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
I guess its time for my build thread, "Build thread." Escout03 Grand Cherokee General Discussion 81 11-13-2011 01:45 PM
AGs build thread AGDubyaJ Grand Cherokee General Discussion 2 03-14-2011 12:41 AM
My Build Thread zjrick812 ZJ Grand Cherokee Forum 5 11-16-2010 09:10 PM
yet another 96 zj build thread b2k Grand Cherokee General Discussion 15 09-02-2010 08:35 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome