4x4Jeep's build thread.. - Page 18 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #256 of 378 Old 05-25-2013, 09:52 AM Thread Starter
4x4Jeep
Registered User
2001 WJ 
 
Join Date: Jan 2009
Location: Orlando
Posts: 2,340
been getting a lot of vibes up front and most of it went away when i took the front driveshaft out. possibly need a rebuild on that. forgot i had a new u-joint on my old driveshaft, so swapped that in today and put it on the jeep, since i might go riding this weekend. changed the oil today too. and steering wheel is really loose, just had an alignment a month ago...will be going back. and jeep sways a lot..not sure the problem there.


Build - http://www.jeepforum.com/forum/f197/4x4jeeps-build-thread-1341031 - SOLD
4x4Jeep is offline  
Sponsored Links
Advertisement
 
post #257 of 378 Old 05-25-2013, 12:07 PM
jeremyc653
Registered User
2005 WK 
 
Join Date: Jun 2009
Location: St pete
Posts: 652
It's a jeep. Do you have sway bats out or bad bushings

Build Thread: http://www.jeepforum.com/forum/f67/jeremyc653-build-thread-1423295/#post14245927
jeremyc653 is offline  
post #258 of 378 Old 05-28-2013, 03:17 PM Thread Starter
4x4Jeep
Registered User
2001 WJ 
 
Join Date: Jan 2009
Location: Orlando
Posts: 2,340
Quote:
Originally Posted by jeremyc653 View Post
It's a jeep. Do you have sway bats out or bad bushings
front/rear connected. bushings should all be good.

Build - http://www.jeepforum.com/forum/f197/4x4jeeps-build-thread-1341031 - SOLD
4x4Jeep is offline  
post #259 of 378 Old 05-28-2013, 03:31 PM Thread Starter
4x4Jeep
Registered User
2001 WJ 
 
Join Date: Jan 2009
Location: Orlando
Posts: 2,340
from this past weekend.

went to Ocala Nat. Forest on sunday for a few hours, camped out, wheeled a bit more in the morning.







got hung up on my front diff. hard to tell but tire is few inches off the ground.


then on the way home hit up 5a, and met some other people from FL4x4 out there, but before that i tried to go around a deep hole and ended up getting stuck on a bunch of roots.
doesn't look like i'm stuck, but my front right tire had no traction and the left rear tire was in the air. connected here.




me stuck


the result


took 5 different ways to get him out including a swamp buggy


stock cherokee and '10 4Runner



Build - http://www.jeepforum.com/forum/f197/4x4jeeps-build-thread-1341031 - SOLD
4x4Jeep is offline  
post #260 of 378 Old 06-03-2013, 05:47 PM Thread Starter
4x4Jeep
Registered User
2001 WJ 
 
Join Date: Jan 2009
Location: Orlando
Posts: 2,340
was looking for one jk steel wheel to mount a spare tire to. guy i contacted said $25 for one or $50 for all 5 wheels plus a brand new tire from his JK. couldn't pass it up so i got all 5, keeping one selling the rest.


guy i work with, his family owns a shop and he got me a tcase for a good price. i think its' from an '04, 130k miles, 6 mo. warranty for $160. he's gonna help with the install at his shop. beats paying $400-$600 for a shop to do it.

after that here is my to do list:
rear axle swap
front pinion seal
front axle shaft
install exhaust

Build - http://www.jeepforum.com/forum/f197/4x4jeeps-build-thread-1341031 - SOLD
4x4Jeep is offline  
post #261 of 378 Old 06-15-2013, 02:18 PM Thread Starter
4x4Jeep
Registered User
2001 WJ 
 
Join Date: Jan 2009
Location: Orlando
Posts: 2,340
so this morning i put the new tcase in, it was from an '02, took us about 2-3 hours first time for all of us. only problem was the connector was a bit different so had to cut the old one off and solder the new one on. tested it out in a ditch and works like never before.

new tcase..old case..soldering...work space
Attached Thumbnails
tcase new.jpg   old tcase.jpg   wiring.jpg   upp.jpg  

Build - http://www.jeepforum.com/forum/f197/4x4jeeps-build-thread-1341031 - SOLD
4x4Jeep is offline  
post #262 of 378 Old 06-29-2013, 12:13 PM Thread Starter
4x4Jeep
Registered User
2001 WJ 
 
Join Date: Jan 2009
Location: Orlando
Posts: 2,340
tre's today




Build - http://www.jeepforum.com/forum/f197/4x4jeeps-build-thread-1341031 - SOLD
4x4Jeep is offline  
post #263 of 378 Old 06-29-2013, 12:42 PM Thread Starter
4x4Jeep
Registered User
2001 WJ 
 
Join Date: Jan 2009
Location: Orlando
Posts: 2,340
switched some of my stickers around. will be adding future mods to the drivers side rear window.
passenger side has the bottom 2 stickers..


one on the passenger side as well


probably won't add anymore to the rear...if i do it will line up with the bottom of glass.


panorama of what my driveway typically looks like

Build - http://www.jeepforum.com/forum/f197/4x4jeeps-build-thread-1341031 - SOLD
4x4Jeep is offline  
post #264 of 378 Old 06-29-2013, 01:01 PM Thread Starter
4x4Jeep
Registered User
2001 WJ 
 
Join Date: Jan 2009
Location: Orlando
Posts: 2,340
last saturday took the jeep out with another WJ who bought my old 2" lift, his first time out...didn't end well for him though. also met up with a stock 2wd XJ out there who was stuck there for 10+ hours. helped that guy out by jump starting his jeep, but no one had jumper cables, so...

...hey, it worked

i was in 2wd 90% of the time, i used 4low wen it got really deep because i didn't want to take chances getting stuck. had the water half way up my headlights at times.

other guy hydro-locked his 300k mile motor...


also got to ride in one of these sidexside's


and almost ran over an eastern diamondback

Build - http://www.jeepforum.com/forum/f197/4x4jeeps-build-thread-1341031 - SOLD
4x4Jeep is offline  
post #265 of 378 Old 07-03-2013, 02:43 PM
fosterjd79
Registered User
2004 WJ 
 
Join Date: Apr 2012
Location: Concord
Posts: 751
What did you jump that XJ with? Wires from your lights?
fosterjd79 is offline  
post #266 of 378 Old 07-03-2013, 03:09 PM Thread Starter
4x4Jeep
Registered User
2001 WJ 
 
Join Date: Jan 2009
Location: Orlando
Posts: 2,340
Quote:
Originally Posted by fosterjd79 View Post
What did you jump that XJ with? Wires from your lights?
speaker wire he had in his jeep. he was stranded there since 3am, i found him walking down one of the trails looking for help

Build - http://www.jeepforum.com/forum/f197/4x4jeeps-build-thread-1341031 - SOLD
4x4Jeep is offline  
post #267 of 378 Old 07-03-2013, 03:15 PM
fosterjd79
Registered User
2004 WJ 
 
Join Date: Apr 2012
Location: Concord
Posts: 751
Nice! Whatever works!
fosterjd79 is offline  
post #268 of 378 Old 07-06-2013, 01:51 PM Thread Starter
4x4Jeep
Registered User
2001 WJ 
 
Join Date: Jan 2009
Location: Orlando
Posts: 2,340
July 4th went for an easy ride in Ocala NF. found a few nice trails i have never been on.

this one had to turn around, did not have an axe or chainsaw...



this area looked nice to play in but was gated off


all of a sudden on basically flat trail i hear and feel like something in the rear is about to fall off. my whole rear axle twisted backwards cause the a-arm ball joint came out.

the angle on my springs




i ended up wrapping my tow strap and a small ratchet around the a-arm and axle and limping out of there.




drove over 3 miles of small sandy trails (a little off-camber too), that involved me, stopping and hiking up ahead to scout the trails to find the best route out of there. was trying to keep it as flat as possible. i also put it in 4low the whole way so it would be easier on the rear. once i got to the hard dirt forest roads it was about a mile drive to the nearest paved road (driving 6mph) where i met a tow truck.

jeep is currently sitting at a friends house where i am storing my 44a varilok. i ordered a ball joint from rockauto, once that comes in then its time to swap axles.

Build - http://www.jeepforum.com/forum/f197/4x4jeeps-build-thread-1341031 - SOLD
4x4Jeep is offline  
post #269 of 378 Old 07-12-2013, 07:35 PM Thread Starter
4x4Jeep
Registered User
2001 WJ 
 
Join Date: Jan 2009
Location: Orlando
Posts: 2,340
got the ball joint i needed on thursday and did the swap today. it is not finished i still need to get the drive shaft shortened, but the 44a is in.


d35 out




44a varilok in


took a little longer cause we got rained out and needed to stop at a shop to press the ball joint.

Build - http://www.jeepforum.com/forum/f197/4x4jeeps-build-thread-1341031 - SOLD
4x4Jeep is offline  
post #270 of 378 Old 07-19-2013, 04:47 PM Thread Starter
4x4Jeep
Registered User
2001 WJ 
 
Join Date: Jan 2009
Location: Orlando
Posts: 2,340
got my drive shaft back this week plus 2 new u-joints on it. bled the brakes today and finally drove her. runs good, now just need to test this vari-lok out.

Build - http://www.jeepforum.com/forum/f197/4x4jeeps-build-thread-1341031 - SOLD
4x4Jeep is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
I guess its time for my build thread, "Build thread." Escout03 Grand Cherokee General Discussion 81 11-13-2011 12:45 PM
My Build Thread zjrick812 ZJ Grand Cherokee Forum 5 11-16-2010 08:10 PM
WK build thread WSPJeep Grand Cherokee General Discussion 95 11-01-2010 08:17 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome