Wont idle - JeepForum.com
 
LinkBack Thread Tools
post #1 of 1 Old 04-17-2012, 07:55 AM Thread Starter
nasty97zj
Registered User
1997 ZJ 
 
Join Date: Aug 2010
Location: md
Posts: 4
Wont idle

Recently changed my fuel pump and my jeep ran great after that for about 2 weeks. Now when I go to start it up it turns over but won't stay running. It has an engine code for a bad o2 sensor but not sure of that will not make it run. If anyone could give me a little insight it would be greatly appreciated

nasty97zj is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome