What coil is this? - Page 3 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #31 of 37 Old 04-09-2013, 07:10 AM
cruiser54
Web Wheeler
 
cruiser54's Avatar
1990 MJ Comanche 
 
Join Date: Oct 2009
Location: Prescott
Posts: 11,066
Quote:
Originally Posted by navinke View Post
$170
My tach hasn't worked since I bought the Jeep
I imagine it wasn't hooked up after the motor change
Any ideas how to get it to work?
Signal comes from green with tracer wire at ICM


If you own a Renix Jeep, you'll want to check this out.

An index to over 30 write-ups can be found in the link below

www.cruiser54.com

My Jeep Technical Photos

http://www.cherokeeforum.com/g/album/1725214
cruiser54 is offline  
Sponsored Links
Advertisement
 
post #32 of 37 Old 04-09-2013, 07:11 AM Thread Starter
navinke
Registered User
 
Join Date: Apr 2013
Location: Ottawa
Posts: 45
Thanks
Thats what I thought
No idea why it isn't hooked up then
Isn't the wire on the plug to the tach the same colour?

Last edited by navinke; 04-09-2013 at 07:51 AM.
navinke is offline  
post #33 of 37 Old 04-09-2013, 07:11 PM Thread Starter
navinke
Registered User
 
Join Date: Apr 2013
Location: Ottawa
Posts: 45
Thanks for all the help everyone gave me
My Jeep lives again
navinke is offline  
post #34 of 37 Old 04-09-2013, 09:47 PM
cruiser54
Web Wheeler
 
cruiser54's Avatar
1990 MJ Comanche 
 
Join Date: Oct 2009
Location: Prescott
Posts: 11,066
Quote:
Originally Posted by navinke View Post
Thanks for all the help everyone gave me
My Jeep lives again
And why is that?

If you own a Renix Jeep, you'll want to check this out.

An index to over 30 write-ups can be found in the link below

www.cruiser54.com

My Jeep Technical Photos

http://www.cherokeeforum.com/g/album/1725214
cruiser54 is offline  
post #35 of 37 Old 04-10-2013, 04:54 AM Thread Starter
navinke
Registered User
 
Join Date: Apr 2013
Location: Ottawa
Posts: 45
Starts and runs
navinke is offline  
post #36 of 37 Old 04-10-2013, 05:43 AM
cruiser54
Web Wheeler
 
cruiser54's Avatar
1990 MJ Comanche 
 
Join Date: Oct 2009
Location: Prescott
Posts: 11,066
ECU fixed it? Are you cleaning up the wiring now?

If you own a Renix Jeep, you'll want to check this out.

An index to over 30 write-ups can be found in the link below

www.cruiser54.com

My Jeep Technical Photos

http://www.cherokeeforum.com/g/album/1725214
cruiser54 is offline  
post #37 of 37 Old 04-10-2013, 07:12 AM Thread Starter
navinke
Registered User
 
Join Date: Apr 2013
Location: Ottawa
Posts: 45
Cleaned up tons in wiring
Cleaned grounds
Put new ECU in and fired right up
navinke is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome