Unknown Metal Rubbing Sound Under Shifter - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 10-24-2011, 06:03 PM Thread Starter
BayRunner
Registered User
2000 WJ 
 
Join Date: Oct 2011
Location: Dallas
Posts: 4
Unknown Metal Rubbing Sound Under Shifter

Hi all. Posted this in the WJ forum but got no replies, so hopefully some success here.

Transmission was rebuilt at the local shop. Afterwards, a odd metal rubbing sound appeared coming from somewhere under the shifter. It sounds like it is a rubbing sound caused by at least one surface rotating. Sound occurs only on braking and when I hit a large bump.

Shop thought it might be front driveshaft. They refurbed it. Sound remained. They pull the front driveshaft again and drove it around and no sound. They think the sound may be amplified by the driveshaft, but I am a bit uncertain because there is no hint of a problem with the shaft off.

Any suggestions/thoughts?

Thanks

Kevin

BayRunner is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-24-2011, 10:01 PM
jnicewan
Registered User
1995 ZJ 
 
Join Date: Dec 2010
Location: Norman
Posts: 2,348
I had one idea at first but if they had the driveshaft out it probably isn't my idea. Check the trans and engine mounts. I had bad mounts and it caused the front driveshaft to contact the skid plate/cross member when hitting bumps or backing up. It may be hard to do but start looking at everything that moves when rolling, and see how close they are to other objects, then look for signs of contact or rubbing.
jnicewan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
brackets, tubing or metal insert fill gap b/t bumper and metal so lamps dont shake osd Fabrication Shop 4 06-13-2010 02:40 PM
'05 TJ - Having wierd sound + possible parts rubbing together tiburonimbus Engines & Drivetrain 1 05-04-2009 09:04 PM
Rust due to metal on metal beeper General Jeep & Off-Road Equipment 5 04-15-2009 11:24 AM
unknown mud? 97wranglerkc General Jeep & Off-Road Equipment 4 01-24-2006 05:11 PM
Loud Metal Breaking Sound from Rear DrunkPenguin General Jeep & Off-Road Equipment 18 06-26-2005 01:55 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome