post #1 of Old 12-07-2012, 10:20 AM Thread Starter
PrimevalPete
Registered User
2011 JK Wrangler 
 
Join Date: Aug 2011
Location: Los Angeles
Posts: 25
Transmission Jammed in "Park" - Any Ideas?

I've got a 2011 Wrangler (large, 4-person).
I'm having an intermittent problem where the vehicle will not start in the mornings. It's not due to electrical problems or extreme cold - I'm in Los Angeles. It appears to be some fault in the automatic transmission where the transmission just gets locked in place in "Park" and will not move.

1. The problem is not electrical. Why?
First, because I just replaced the battery. The new one is charged and fully functional. Also, I have one of those hi-power starter units that will not only charge a battery, but can start the engine directly. It's a No-Go either way. When I turn the key ON, all the lights in the instrument panel light up - but there is no movement of the starter or the engine.

2. The problem is intermittent.
One of those annoying things that happens in my driveway, but never happens when the mechanic looks at it at the service station. Most times the Wrangler will start straight up. Sounds great. But every now and then it is jammed when in "Park" and nothing will turn over. Period. Today is one of those days.

OK - UPDATE.

It's not the transmission. It's a faulty ignition switch.
It's not always feeding power to the starter when I go to the ON position.
I'll get it fixed.
thanks,
Pete, L.A.


Last edited by PrimevalPete; 12-07-2012 at 10:45 AM.
PrimevalPete is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome