Trans Not Going into Gear. - JeepForum.com

 
LinkBack Thread Tools
post #1 of 8 Old 06-12-2013, 04:49 PM Thread Starter
Mudslut77
Registered User
 
Join Date: Jun 2013
Posts: 5
Trans Not Going into Gear.

87 Wrangler 4.2 inline. Trans been having problems. Will not go into gear. Bled the clutch, new slave cylinder still nothing. I think my next move is a clutch master cylinder... What do y'all think?

Mudslut77 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 06-12-2013, 08:12 PM
rd94yj
Registered User
1994 YJ Wrangler 
 
Join Date: Mar 2007
Location: Bham
Posts: 237
Could possibly be bad syncros. Ax15? Miles?

94 YJ 60/14 bolt 4.0 ax15 Dana 300
88 YJ 60/14 bolt AMC 360 nv4500 np241
rd94yj is online now  
post #3 of 8 Old 06-12-2013, 08:35 PM Thread Starter
Mudslut77
Registered User
 
Join Date: Jun 2013
Posts: 5
Rebuilt motor. Peugeot trans.. Been sitting for 2 years. Motor has 2000 miles..
Mudslut77 is offline  
post #4 of 8 Old 06-12-2013, 08:36 PM
ezk83
Registered User
1994 YJ Wrangler 
 
Join Date: Oct 2010
Location: cedar lake
Posts: 223
Are you sure clutch isnt bad? I shattered my clutch so no slipping just was done.
ezk83 is offline  
post #5 of 8 Old 06-12-2013, 08:46 PM Thread Starter
Mudslut77
Registered User
 
Join Date: Jun 2013
Posts: 5
The clutch was repaired 800 miles ago..
Mudslut77 is offline  
post #6 of 8 Old 06-13-2013, 07:41 PM
rd94yj
Registered User
1994 YJ Wrangler 
 
Join Date: Mar 2007
Location: Bham
Posts: 237
im saying you have a problem with your transmission
rd94yj is online now  
post #7 of 8 Old 06-23-2013, 06:00 PM
Aukntrygrl
Registered User
 
Join Date: Jun 2013
Posts: 1
We have the same transmission and had same problem, changed master cylinder and it fixed the problem.
Well until the slave cylinder started leaking. Did research and that trans has a bad reputation. I would try
changing the master 1st, just watch for leaks from bell housing.
Aukntrygrl is offline  
post #8 of 8 Old 06-25-2013, 09:05 AM
LtCdrLange
Registered User
1997 XJ Cherokee 
 
Join Date: Jun 2013
Location: Apache Junction
Posts: 7
sounds stupid but when was the last time you change your gear oil? i had the problem in my xj and the oil came out all milky.. once i changed it.. problem solved
LtCdrLange is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome