Trans Not Going into Gear. - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General Technical Discussions > Engines & Drivetrain > Trans Not Going into Gear.

Rampage Bowless Soft Top Oconee offroadAlloy USA Still AvailableAdvance Adapters SYE Kits

Reply
Unread 06-12-2013, 04:49 PM   #1
Mudslut77
Registered User
 
Join Date: Jun 2013
Posts: 5
Trans Not Going into Gear.

87 Wrangler 4.2 inline. Trans been having problems. Will not go into gear. Bled the clutch, new slave cylinder still nothing. I think my next move is a clutch master cylinder... What do y'all think?

Mudslut77 is offline   Reply With Quote Quick reply to this message
Unread 06-12-2013, 08:12 PM   #2
rd94yj
Registered User
1994 YJ Wrangler 
 
Join Date: Mar 2007
Location: Bham, Alabama
Posts: 211
Could possibly be bad syncros. Ax15? Miles?
__________________
94 YJ 44/60 37in krawlers
rd94yj is offline   Reply With Quote Quick reply to this message
Unread 06-12-2013, 08:35 PM   #3
Mudslut77
Registered User
 
Join Date: Jun 2013
Posts: 5
Rebuilt motor. Peugeot trans.. Been sitting for 2 years. Motor has 2000 miles..
Mudslut77 is offline   Reply With Quote Quick reply to this message
Unread 06-12-2013, 08:36 PM   #4
ezk83
Registered User
1994 YJ Wrangler 
 
Join Date: Oct 2010
Location: cedar lake
Posts: 168
Are you sure clutch isnt bad? I shattered my clutch so no slipping just was done.
ezk83 is offline   Reply With Quote Quick reply to this message
Unread 06-12-2013, 08:46 PM   #5
Mudslut77
Registered User
 
Join Date: Jun 2013
Posts: 5
The clutch was repaired 800 miles ago..
Mudslut77 is offline   Reply With Quote Quick reply to this message
Unread 06-13-2013, 07:41 PM   #6
rd94yj
Registered User
1994 YJ Wrangler 
 
Join Date: Mar 2007
Location: Bham, Alabama
Posts: 211
im saying you have a problem with your transmission
rd94yj is offline   Reply With Quote Quick reply to this message
Unread 06-23-2013, 06:00 PM   #7
Aukntrygrl
Registered User
 
Join Date: Jun 2013
Posts: 1
We have the same transmission and had same problem, changed master cylinder and it fixed the problem.
Well until the slave cylinder started leaking. Did research and that trans has a bad reputation. I would try
changing the master 1st, just watch for leaks from bell housing.
Aukntrygrl is offline   Reply With Quote Quick reply to this message
Unread 06-25-2013, 09:05 AM   #8
LtCdrLange
Registered User
1997 XJ Cherokee 
 
Join Date: Jun 2013
Location: Apache Junction, United States
Posts: 7
sounds stupid but when was the last time you change your gear oil? i had the problem in my xj and the oil came out all milky.. once i changed it.. problem solved
LtCdrLange is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.