JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   Engines & Drivetrain (http://www.jeepforum.com/forum/f19/)
-   -   T-176 shifter issue - input appreciated (http://www.jeepforum.com/forum/f19/t-176-shifter-issue-input-appreciated-1548171/)

dogfacedsoldier 07-12-2013 04:41 PM

T-176 shifter issue - input appreciated
 
I have a T-176 4 speed transmission in my '80 CJ-5.

When shifting from 3rd into 4th, the throw goes well past the H pattern. You can feel where it is supposed to stop.

When shifting out of reverse, I need to firmly push forward and out to the right and into the third, then drop into neutral. If I do not, I cannot shift into first or second.

Shifter is not sloppy (other than throwing beyond 4th). The pins which retain the shift lever assembly into the cover are in excellent shape, the ring that retails does not appear bent up or damaged.

I pulled the cover, the forks look fine, as does the inside of the transmission. I have not disassembled the cover yet.

Can anyone recommend what I should look for, before digging in any further?

dogfacedsoldier 07-12-2013 04:58 PM

Nobody has any suggestions?

orange80cj7 07-13-2013 10:13 AM

I just rebuilt my t176, and mine does that slightly too, it may be normal, if the forks, pin and the end of the shifter are all in good shape and it's not causing any problems I wouldn't worry about it to much


The time now is 12:56 AM.

Powered by vBulletin Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.