SYE Install... Now no 4lo - JeepForum.com
 
LinkBack Thread Tools
post #1 of 1 Old 12-28-2012, 02:32 PM Thread Starter
alk8778
Registered User
1999 XJ Cherokee 
 
Join Date: Nov 2009
Location: Utica, MI
Posts: 4
SYE Install... Now no 4lo

Just installed an SYE in my 231. Jeep goes into 4hi and works fine, and shifts into lo range but the front driveshaft does not engage. Jeep still has the reduction of 4lo but only the rear axle drives. Leaving for wheeling trip at 8Am tomorrow morning.

alk8778 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome