Swapped out the automatic transmission for a manual and now i dont have any spark - JeepForum.com

 
LinkBack Thread Tools
post #1 of 3 Old 10-27-2013, 04:47 PM Thread Starter
jmcvay
Registered User
1997 TJ Wrangler 
 
Join Date: Jun 2012
Location: LaBelle
Posts: 4
Swapped out the automatic transmission for a manual and now i dont have any spark

I have a 1997 TJ and i just swapped in a AX15 transmission. I hooked up all the plugs that i could on the new tranny but there are a couple that there is nowhere to plug them in. When i turn my key on it wont turn over and when i jump the starter with a screwdriver i have no spark Any help would be greatly appreciated!

jmcvay is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-28-2013, 07:30 AM
LaddieHanus
Member
1997 TJ Wrangler 
 
Join Date: Nov 2009
Location: Nederland
Posts: 275
There is a round plug that was on the drivers side of the automatic transmission. This has a wire that tells the computer and starter relay that the trans is in neutral or park to let the starter run. You are going to have to ground it. You will also not have any backup lights as the reverse switch is in the same plug.

And if you have not changed the engine computer to one from a manual transmission you will have a check engine light as there is no torque converter and the computer will throw a code when it tries to lock it up.

The Nss connector wires are

CAVI CIRCUIT I FUNCTION
1 I L1 18VT/BK I BACK-UP LAMP SENSE
2 I T41 18DG/YL I PARK/NEUTRAL POSITION SWITCH SENSE
3 F20 18VT - ~ FUSED IGNITION SWITCH OUTPUT (RUN)

Laddie Hanus

97 TJ Sahara
89 YJ
2000 Dodge/Cummins Lance Camper
2004 GC Limited (Wife Jeep)
LaddieHanus is offline  
post #3 of 3 Old 10-28-2013, 06:58 PM Thread Starter
jmcvay
Registered User
1997 TJ Wrangler 
 
Join Date: Jun 2012
Location: LaBelle
Posts: 4
Okay I grounded the neutral position sensor wire, and it will turn over now but I still don't have any spark. Any ideas on that?
jmcvay is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome