Starts then dies in gear - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 17 Old 09-07-2012, 10:52 AM
jsadler
Registered User
1994 ZJ 
 
Join Date: Sep 2012
Location: Altus
Posts: 57
Still don't know, but now I have a 94 zj in my yard that doesn't run. Drip some gas in the tb, and it runs great for a few seconds. Pulled the fuel line.......no fuel coming from the tank. It was reading empty, so I had put 2 gallons in it. I'm not sure if that's just not enough for the pump to pick up, or if I have a bad pump, clogged filter or what yet. Any thoughts or ideas that may same me headache trying to get fuel to the motor?

jsadler is offline  
Sponsored Links
Advertisement
 
post #17 of 17 Old 09-09-2012, 06:34 PM
jsadler
Registered User
1994 ZJ 
 
Join Date: Sep 2012
Location: Altus
Posts: 57
Fuel tank sending unit fixed my not running problem. Drove it around the block. Stalls when stopped in gear...........maybe the tcc solenoid? Thats the one that locks up the torque converter when you're going down the highway. Pulled the pan, sure enough thats what it is. Unfortunately the po drove it like that long enough to tear it up, so I pulled the tranny to have it rebuilt.

94 zj i6 bone stock for now. Purchased broke down :(
jsadler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome