post #1 of Old 06-04-2013, 11:32 PM Thread Starter
sstibby
Registered User
2007 JK Wrangler 
 
Join Date: Apr 2013
Location: Scranton
Posts: 5
Starting Problem!

I have an 07 wrangler that I bought in February. Had multiple issues already, most recent is it won't start. I brought it back again to where I bought it, and they replaced the starter. I brought it home today, and halfway home the check engine light came on. I turned the jeep off for 10 minutes while I ran inside, and it wouldn't start again. It happened another several times today, I have to put it in neutral to start it which I DO NOT like doing. Any suggestions on what to check before I call the dealer, AGAIN? I also just had the battery tested and it's good. Any feedback is greatly appreciated!

** Thought I would add, it only clicks once or twice. Will not turn over. Same thing was happening before the new starter.


Last edited by sstibby; 06-04-2013 at 11:51 PM.
sstibby is offline  
post #2 of Old 06-17-2013, 01:16 PM
maestro89
Registered User
1999 TJ Wrangler 
 
Join Date: Aug 2012
Location: Hartford
Posts: 190
Probably the auto shop screwing you over. What happens when it doesn't start? Do you hear noises like a click then nothing or what? It could just be a bad connection somewhere or a bad solenoid
maestro89 is offline  
post #3 of Old 06-17-2013, 04:47 PM
WhiteMtnJeep
It Should Have Been MEG!!
 
WhiteMtnJeep's Avatar
2003 TJ Wrangler 
 
Join Date: Aug 2008
Location: Silver City
Posts: 4,209
For the starting in neutral only, check the safety switch.

Silence is Golden, Duct tape comes in Many Colors.

Journeyman Meterman IBEW Local 611

Work with enthusiasm as though you were working for the Lord rather than for man.

http://www.treadlightly.org/

Siena Jeep Owner's Member 25

/l ,[____],
l---L -0lllllll0-

()_) ()_)-O-)_)
WhiteMtnJeep is offline  
post #4 of Old 07-04-2013, 01:12 PM Thread Starter
sstibby
Registered User
2007 JK Wrangler 
 
Join Date: Apr 2013
Location: Scranton
Posts: 5
Quote:
Originally Posted by maestro89 View Post
Probably the auto shop screwing you over. What happens when it doesn't start? Do you hear noises like a click then nothing or what? It could just be a bad connection somewhere or a bad solenoid
Sorry I didn't respond for almost a month! Been having many other issues now! The dealer initally said it could be the neutral safety switch, but when I told him that it takes up to 8 tries sometimes between park and neutral, he figured he'd replace the ignition switch. Did that on Monday, and same day it still does the same thing. The only sound it makes is a single click. All lights come on, radio, etc. They're currently contacting another dealership to see what the next part to change would be.. I mentioned the solenoid, and they said they replaced that with the starter.
sstibby is offline  
post #5 of Old 07-14-2013, 09:54 PM Thread Starter
sstibby
Registered User
2007 JK Wrangler 
 
Join Date: Apr 2013
Location: Scranton
Posts: 5
following up, jeep indicated it's in every gear when i finally got it to start after 10 tries between P and N. It showed "[P] [R] [N] [D]" instead of highlighting one. still convinced in my head it's the NSS, but i ran into a few forums that it can be the WCM? on top of everything, it needs a shift interlock cable, which nobody besides me seems to find it an issue. thoughts??
sstibby is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome