sputtering when yj warms up - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General Technical Discussions > Engines & Drivetrain > sputtering when yj warms up

All Bilstein shocks & struts - Lowest Prices Ever and Santa Kolak Announces: Kolak Exhaust 20% Off Sale!Introducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 06-05-2011, 07:52 AM   #1
zullo
Registered User
1988 YJ Wrangler 
 
Join Date: May 2011
Location: canton, ga
Posts: 2
sputtering when yj warms up

I have a 88 yj 2.5 with no mod's. I am going crazy and the pocket is starting to feel very empty.

When the jeep is cold it runs great. Once the jeep warms up and driving in stop and go traffic it starts to buck, sputter and has no acceleration. If there is less than a half of tank o gas it will happen more often. It will not die and the kicker is, if you cylce the key it runs great for a little while.

When the gas tank is half empty it does it more frequent and quicker. I have done alot of reading and all the ideas I have read for a simular problem, they have not worked.

I have replaced all plugs and made sure the gaps are correct. I replacd the distributor, cap, wires, fuel filter, map sensor, o2 sensor, catalytic converter, checked for any exhaust leaks, replaced manifold gasket, crank sensor, and the idle control valve. I have done so much there may be things I have forgot.

I am thinking its more of an electrical issue not a fuel issue. The reason is when I shut the jeep off for a couple of seconds it will drive like nothing happened for a few minutes or even longer.

Does anyone have an ideas, before I beat my head against the wall or run it into a tree?

zullo is offline   Reply With Quote Quick reply to this message
Unread 05-01-2013, 12:42 AM   #2
scottieboy
Registered User
1991 YJ Wrangler 
 
Join Date: Jun 2008
Location: Chicago, IL
Posts: 116
Did you happen to find the issue?
scottieboy is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.