sound coming from 8.8, not a noob, lots of details. - JeepForum.com
 
LinkBack Thread Tools
post #1 of 1 Old 09-10-2012, 08:57 PM Thread Starter
DoctorTim
Registered User
1996 XJ Cherokee 
 
Join Date: Sep 2010
Location: Huntington Beach
Posts: 2,457
sound coming from 8.8, not a noob, lots of details.

just installed a ford 8.8 from an explorer with 100K miles. disk brakes, LSD, 4.10, no noticeable play when i try to wiggle parts around. the only play is very slight at the axle shafts. its only noticeable by feel, cant see or hear the wiggle, i was told a very small amount of play like this is normal EDIT: this play im describing is not in-out play (c-clip, i know thats normal play for sure) im talking about up/down/left/right play. Also note that my e-brake is a little tight (i pull up the handle and it stops at 1/2 of the way up) by that i mean, all the way up would be if theres no e-brake on it and you just yank it all the way up. the e-brakes are also a little uneven, when it was on stands with motor running, and i pull the ebrake a little, the passenger side would stop moving while the driver side would not be held as tight by the ebrake as the right side so it would keep spinning a bit slower. (yeah it's LSD but its a little loose imo). Note that while i was working on it, i noticed the bearing cap bolts were loose, properly re-tightened them to the correct torque spec.

after installation, it was great, no noises or vibes. went for a 10 mile drive down the freeway and it sat in a parking lot for a few hours. then i go back on the freeway and i hear the noise im about to describe.

noticeable above 10mph if you're listening for it. definitely noticeable at highway speeds. My tires are very chunky and in need of replacement. The noise is somewhat quiet, noise of the tires is louder. First thing i thought of was the noise those old VCR tapes made when you rewind it. its kind-of like a whine, also like a whining motor from a crappy car, whining power steering pump also somewhat describes it. It seems like its coming from the back, but my head likes to play tricks on me so it could possibly be coming from a different location.

Im thinking its a bearing in there somewhere might be starting to die. my hope is that it's just probably the clutch pack in the diff which i plan to change out anyways, or just the ebrakes..

I will be getting new tires within a few weeks so when i get those on i will definitely be able to pinpoint the noise. Until then, will I be ok driving around, even a little offroading? What do you think it could be? has this happened to anyone else? to you? thanks for input.


http://www.jeepforum.com/forum/f11/96-xj-build-hybrid-1311863/

96 XJ, geared, 8.8, 5", 33s, dash
DoctorTim is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Hissing sound coming from on top of gas tank Tillmbil Engines & Drivetrain 2 09-23-2011 01:54 PM
No sound coming from dash speakers Kodiak17 Stereos, CB & Ham Radios, GPS, & Electrical. 2 12-06-2010 02:22 PM
Hardly any sound coming from new HU install jg928s4 Stereos, CB & Ham Radios, GPS, & Electrical. 13 01-23-2009 08:20 AM
Bad Clicking Sound coming from behind dash... longjohn720 Stereos, CB & Ham Radios, GPS, & Electrical. 1 05-26-2006 10:38 AM
Weird Sound Coming Out of Speakers Thump85 Stereos, CB & Ham Radios, GPS, & Electrical. 9 05-03-2006 07:31 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome