Slow start and idle problems - JeepForum.com
 
LinkBack Thread Tools
post #1 of 1 Old 06-20-2013, 09:59 AM Thread Starter
aat7206
Registered User
 
Join Date: Jun 2013
Location: Mogadore
Posts: 1
Starting Fuel Problem?? Help Please

Hi everyone. I'm new here and have a few problems with my Jeep. I bought a 2001 Jeep Grand Cherokee Laredo. About a week ago, I noticed it turning over slow, like it was the battery. It is slowly getting worse. It takes a few times to get it to start, then sometimes it won't stay running unless I constantly give it gas. I sometimes have to use the brake and the gas at the same time to keep it running. Then sometimes it runs great with no problems at all.
Any input would be greatly appreciated..Thanks


Last edited by aat7206; 06-20-2013 at 11:13 AM. Reason: wrong title
aat7206 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome