Random "transmission over temp" message - JeepForum.com
 
LinkBack Thread Tools
post #1 of 1 Old 07-31-2013, 02:55 PM Thread Starter
mfakih
Registered User
2005 WK 
 
Join Date: May 2013
Posts: 11
Random "transmission over temp" message

Hey all. Been noticing a weird message that appears on my dash every once in a while. I have an 05 jeep grand 4x4 standard. About 133,000km on it. Very good condition overall. I noticed sometimes i see that message "transmission over temp" it appears for a split second if not less. I seen it a few times before but never thought much of it. I figured its just the way the jeep starts considering every single dash light comes on momentarily then Goes away after the jeep starts,Which is normal in all vehicles). You have to really focus on the dash in order to catch what it actually says. It took me a few days to make out the entire message. Any ideas on whats going on? Fluid levels are good and clean. No leaks anywhere as well. The message will not reappear when the jeep is running. It only shows up for that split second when the key is turned before the ignition is kicked into power.

mfakih is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome