oil pressure and starting trouble on 4.0 - JeepForum.com
 
LinkBack Thread Tools
post #1 of 2 Old 06-29-2009, 09:14 PM Thread Starter
24Fan
Registered User
1992 YJ Wrangler 
 
Join Date: Apr 2009
Location: phx az
Posts: 14
oil pressure and starting trouble on 4.0

Out on a trail run this past weekend and while waiting in line to clear an obstacle I looked at my oil pressure gauge and it read 0. Bad sign! Brought the r's up to 1000 and pressure returned to 25. Hadn't seen this before. It usually runs low when it's hot, but never 0. No knocking, smoking, or anything else weird and it's a digital gauge. Anybody seen this before? What do you think? Also it's starting to take a lot of cranking before it fires up. Sometimes I think it takes about twice as long as I think it should. It always starts, well for now anyway. This indicates what? Thanks for helping out!

24Fan is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-29-2009, 09:20 PM
xjarchaeologist
Registered User
2001 XJ Cherokee 
 
Join Date: Jul 2006
Location: Chattanooga, TN
Posts: 405
Mine does that when I've been driving on the interstate and I get off and sit in traffic. I had a bad head problem and now I think the bearings are going bad. I don't know, if I put it in N & rev it, it's all fine...

2001 Cherokee
31x10.50 Dunlop Mud Rovers, OME HD Leafs, RE Coil Spacers
xjarchaeologist is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
What is the correct street tire pressure and off-road pressure? JeepinYahoo Tires & Wheels 84 04-11-2013 05:52 PM
2.5 trouble lonegunman Engines & Drivetrain 7 10-13-2008 11:30 AM
More SWR trouble Troy591 Audio, CB & Ham Radios, GPS, & Electrical 37 01-28-2008 05:37 PM
still having trouble twotone Tires & Wheels 2 09-12-2004 10:04 AM
2nd amp trouble mud4blud Audio, CB & Ham Radios, GPS, & Electrical 3 02-29-2004 09:14 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome