NV3550 Clutch Poblem - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 06-29-2013, 10:22 AM Thread Starter
MountainGoat02
Registered User
2002 TJ Wrangler 
 
Join Date: Mar 2012
Location: Wayne
Posts: 21
NV3550 Clutch Poblem

I have an 02 Wrangler 4.0l with 72k on it. Today I started having issues with the clutch. When I am stopped I put the car in first or reverse. Let the clutch out until it starts to catch. But once it catches clutch seems to engage fully and it stalls out and I can't get it out of gear. The pedal is dead. But once I restart it it feels fine. Then It happens again. Is it a seal in the hydraulic system?

MountainGoat02 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome