Noise When Chugging Along When Giving It Gas - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 11-28-2006, 04:08 PM Thread Starter
pete1182
Registered User
1997 TJ Wrangler 
 
Join Date: Nov 2006
Location: wappingers falls ny
Posts: 205
Noise When Chugging Along When Giving It Gas

When im driving and i dont down shift and chugg along and step on the gas i get this vibration noise.it sort of goes away as rpms come up and im not chugging it along.any ideas?

pete1182 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 11-28-2006, 07:50 PM
jeepdaddy2000
Registered User
 
jeepdaddy2000's Avatar
1971 CJ5 
 
Join Date: Jan 2002
Location: Eagle Point
Posts: 7,136
You are lugging the engine. It isn't an auto. Try downshifting before you step on the gas.
jeepdaddy2000 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
98 JGC chugging problem Profire73 Engines & Drivetrain 3 11-30-2009 06:08 PM
4.0 Engine Surges then cuts when giving it the gas wiseone Engines & Drivetrain 0 04-27-2009 04:56 PM
'05 5.7L Chugging Sound xa310165 Engines & Drivetrain 5 03-11-2009 06:55 PM
Mesa 4x4 giving me runaround willyb8 General Jeep & Off-Road Equipment 2 01-22-2009 12:53 PM
re-geared axle in rear giving me all this weird activity HeavyMetal General Jeep & Off-Road Equipment 11 03-08-2006 11:25 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome