No spark when cranking - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General Technical Discussions > Engines & Drivetrain > No spark when cranking

50 in light bar /A pillar mount less than 500 at JeepHut.cFS: Wrangler RGB Multicolor Fog Light LEDs: Awesome EffectThanksgiving holiday sale in effect @ oconeeoffroad.com

Reply
Unread 11-19-2012, 06:14 AM   #1
IHCjeep
Registered User
 
Join Date: Nov 2012
Posts: 4
No spark when cranking

I've got a CJ-5 with an IH 345 swapped in it. I had to use the motorcraft ignition module to get fire to the coil, the motor has a delco distributor with a pertronix igniter on it. This rig had run and started great for a few years but now it has to be roll started, it cranks fine but there is no spark when you crank it.

IHCjeep is offline   Reply With Quote Quick reply to this message
Unread 11-19-2012, 05:31 PM   #2
jeepdaddy2000
Registered User
1971 CJ5 
 
Join Date: Jan 2002
Location: Secret Squirrel hideout, afghanistan
Posts: 6,271
http://www.mgexperience.net/phorum/r...1161513,page=1
This may help.
You may also be experiencing a problem with the Motorcraft module. If you have access to a spare, swapping it in may eliminate some questions.
Be aware, if you leave the key in the "on" position, you can permanently damage the pertronix unit.
BTW, the IH 345 has to be one of the heaviest V8 out there.
jeepdaddy2000 is offline   Reply With Quote Quick reply to this message
Unread 11-19-2012, 06:02 PM   #3
IHCjeep
Registered User
 
Join Date: Nov 2012
Posts: 4
I've tried a different module, didn't fix it. I just worked on it today and noticed an orange wire that goes up into the wiring harness from the starter solenoid that was smoking after very little cranking. There is only about 1 or 2 strands of copper left, dunno where that wire goes but I think that may be part of the problem. Btw I know that engine is a porker... But I like it. Got plenty of torque right off idle.
IHCjeep is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.