new sound and i dont think its normal - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General Technical Discussions > Engines & Drivetrain > new sound and i dont think its normal

Savvy/Currie Aluminum Control ArmsROCK BOTTOM prices on LIFT KITS at Rockridge4wd!! WANT TO December Specials at Jeephut.com

Reply
Unread 09-20-2001, 07:35 PM   #1
mytjnamedrex
Registered User
 
Join Date: Aug 2001
Location: Collierville TN
Posts: 207
new sound and i dont think its normal

My jeep (97 tj) will sometimes have a sqeeking noise and it has gotten louder. It comes from where the AC compressor is. I have a new belt on there and i got the compressor checked and its ok. What else could cause it to squeek. Its an occasional thing but its annoying. Also it normally is worst at idle and once i hit about 1400rpm it goes away(its not muted by the engine it just isnt there). Anyone got ideas? Its really annoying. I also have the 6cyl if it helps. thanx

__________________
97 TJ w/ Hardtop/AC/5-speed/I-6/ aftermarket stereo/ 2" spacer/1"BL/ 32x11.50 BFG AT's.
....that sounds expensive..
mytjnamedrex is offline   Reply With Quote Quick reply to this message
Unread 09-23-2001, 09:04 AM   #2
Trekker88
Registered User
 
Join Date: Sep 2001
Location: Ma
Posts: 10
Tighten the belt a bit.
Trekker88 is offline   Reply With Quote Quick reply to this message
Unread 10-07-2001, 08:06 PM   #3
B2hi
Registered User
 
Join Date: Sep 2001
Location: Delaware
Posts: 27
Try to tighten it abit. If this cures it, great! If that doesn't work it could actually be too tight. In which case lossen it a bit.
__________________
87 Wrangler 4.2
Mopar MPI
4.0 Head
Throttle body spacer
K+N air filter

Con-ferr shackles,R.E. 4.5 lift with 33x12.5 BFG Muds and 1in. body
B2hi is offline   Reply With Quote Quick reply to this message
Unread 10-08-2001, 03:09 PM   #4
mytjnamedrex
Registered User
 
Join Date: Aug 2001
Location: Collierville TN
Posts: 207
it was a dry rocker from a dumb*** that changed my oil when i got everything checked out. Used the wrong kind...dropped in mobil 1 synthetic/fram filter/stp oil treatment. NO more sound
__________________
97 TJ w/ Hardtop/AC/5-speed/I-6/ aftermarket stereo/ 2" spacer/1"BL/ 32x11.50 BFG AT's.
....that sounds expensive..
mytjnamedrex is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.