new engine ignition problems - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General Technical Discussions > Engines & Drivetrain > new engine ignition problems

FS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitRockridge 4WD IS Taking Zone Offroad Suspension Lift Kits End of Summer Sale, 20% OFF!

Reply
Unread 03-23-2005, 08:29 PM   #1
klamath offroad
Registered User
 
Join Date: Oct 2002
Location: Virginia
Posts: 11
new engine ignition problems

I recently installed a new '84 amc 360 with an electronic ignition, and when I went to fire it up it was only hitting on 8, 2, 3, 5. Header pipes 1, 4, 6, 7 were stone cold. I did the wiring myself with Painless, and followed the manual to the best of my knowledge. Has this happened to anyone else?

Joel

klamath offroad is offline   Reply With Quote
Unread 03-24-2005, 09:22 PM   #2
jeepdaddy2000
Web Wheeler
 
jeepdaddy2000's Avatar
1971 CJ5 
 
Join Date: Jan 2002
Location: Eagle Point Oregon
Posts: 6,188
I would check to make sure you have spark(which I believe you do) and that your HEI is set and timed properly. If you look at your stock intake manifold, you will see that 8,2,3,5 are run from one barrel of the carb, while 1,4,6, and 7 run from the other. I would check to see if there was a carb problem.
jeepdaddy2000 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.