Need some help with no start- really stumped - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General Technical Discussions > Engines & Drivetrain > Need some help with no start- really stumped

G2 Disc Brake Conversion Kit for Jeep Wrangler YJ TJ LJ ChIron Cross Customer JK and TJ Wrangler Bumpers now at ROCKJEEP Gear Change Packages From ROCKRIDGE 4WD. We Are DIFF

Reply
Unread 03-10-2014, 01:36 PM   #1
93limited93
Registered User
 
Join Date: Mar 2014
Location: Loveland, CO
Posts: 1
Need some help with no start- really stumped

Hi folks,

93 GC 4.0L. 300K+ miles. Was running great, no symptoms, just passed emissions, then a week laterwouldn't start. Cranks over fine and tries to start (gets a few combustions-- like you get when flooded). OK compression, 38 psi at rail, confirmed hot spark, new and tested CPS, tested both ASD and fuel pump relay, tested cam position sensor (so know rotor is moving), coil, plugs, inspected rotor and cap, no wobble on distributor shaft (aftermarket distributor installed 50K miles ago). TPS and NSS switch test OK and security system seems OK. PCM is alive and seems fine. Only error codes are usual 12 and 55 (but I disconnected the battery as part of the testing early on). I've let it sit overnight as thought was flooded, but no help and the plugs look dry. If I pump the pedal while trying to start I can smell gas so it's getting gas. The only suspicious thing is when checking spark, it seems that I get a spark only every second or so, which seems way too slow. The starter is kicking it over at normal rpm. I even sprayed some starter fluid in the throttle body with no effect. I'm out of ideas other than just start replacing things. Any thoughts? Thanks!

93limited93 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.