Need some help with no start- really stumped - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 03-10-2014, 12:36 PM Thread Starter
93limited93
Registered User
 
Join Date: Mar 2014
Location: Loveland
Posts: 1
Need some help with no start- really stumped

Hi folks,

93 GC 4.0L. 300K+ miles. Was running great, no symptoms, just passed emissions, then a week laterwouldn't start. Cranks over fine and tries to start (gets a few combustions-- like you get when flooded). OK compression, 38 psi at rail, confirmed hot spark, new and tested CPS, tested both ASD and fuel pump relay, tested cam position sensor (so know rotor is moving), coil, plugs, inspected rotor and cap, no wobble on distributor shaft (aftermarket distributor installed 50K miles ago). TPS and NSS switch test OK and security system seems OK. PCM is alive and seems fine. Only error codes are usual 12 and 55 (but I disconnected the battery as part of the testing early on). I've let it sit overnight as thought was flooded, but no help and the plugs look dry. If I pump the pedal while trying to start I can smell gas so it's getting gas. The only suspicious thing is when checking spark, it seems that I get a spark only every second or so, which seems way too slow. The starter is kicking it over at normal rpm. I even sprayed some starter fluid in the throttle body with no effect. I'm out of ideas other than just start replacing things. Any thoughts? Thanks!

93limited93 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome