My 258 Won't Start.... - JeepForum.com

 
LinkBack Thread Tools
post #1 of 6 Old 02-06-2002, 08:04 PM Thread Starter
Dustin Maschino
Registered User
 
Join Date: May 2001
Location: North Vernon, IN
Posts: 76
My 258 Won't Start....

I have an '83 258 I-6 and it wont start.
It's gettin fuel, so it's just not gettin a spark. I put in new spark plugs and a new coil, and the distributor cap is only 2 years old, if that. I could really use someone's help if they know where the problem might be...

Dustin Maschino is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 02-08-2002, 03:04 AM
MuddyCJ5
Registered User
 
Join Date: Nov 2001
Location: Ky,Oh
Posts: 40
Check to see if the coil is getting the signal from the electronic ignigtion or the points. Use an electrical tester, ground one end, put the other (the pointed end) on the neg (-) post of the coil. If the light flashes off and on as you crank the motor, it means the points and or electronic ignition is working. If the light stays on or doesn't flash at all the problem is most likely inside the distributor. This might help narrow the problem down. also check to see that you have power to the positive side of the coil (+), when the key is in the run posistion. Good luck, Dan
MuddyCJ5 is offline  
post #3 of 6 Old 02-08-2002, 03:04 AM
MuddyCJ5
Registered User
 
Join Date: Nov 2001
Location: Ky,Oh
Posts: 40
Check to see if the coil is getting the signal from the electronic ignigtion or the points. Use an electrical tester, ground one end, put the other (the pointed end) on the neg (-) post of the coil. If the light flashes off and on as you crank the motor, it means the points and or electronic ignition is working. If the light stays on or doesn't flash at all the problem is most likely inside the distributor. This might help narrow the problem down. also check to see that you have power to the positive side of the coil (+), when the key is in the run posistion. Good luck, Dan
MuddyCJ5 is offline  
post #4 of 6 Old 02-08-2002, 02:21 PM
CJay7
Registered User
1985 CJ7 
 
Join Date: Oct 2001
Location: IN
Posts: 131
I just had a similar problem and after checking for all voltages on coil, harness, etc. I found a blown fuse (IGNITION LPS). Kind of embarassing but that fixed it. Mine was not getting a spark (used timing light to check) until I stopped cranking engine it flashed once. Don't rule out simple things, they will get you every time. Good luck.

'85 CJ-7 - 258 bored .030 w/ mid level cam, 4.0 head, Clifford intake and header, Weber 38, TFI w/ MSD 6, Black Diamond 3" lift, Daystar 1/2" lift shackles, 33x12.5 Goodyear Duratracs with stock 3.31 gears.
CJay7 is offline  
post #5 of 6 Old 02-27-2002, 05:14 PM Thread Starter
Dustin Maschino
Registered User
 
Join Date: May 2001
Location: North Vernon, IN
Posts: 76
ok MuddyCJ5, it will start up, but after about 30 sec. ive replaced the coil and the pick-up in the distributor. it will shut off as if someone turned off the ignition. and there is no electricity going to the positive terminal on the coil when its in the "run" position...
is it a broken wire somewhere?
Dustin Maschino is offline  
post #6 of 6 Old 02-28-2002, 10:21 AM Thread Starter
Dustin Maschino
Registered User
 
Join Date: May 2001
Location: North Vernon, IN
Posts: 76
--------------------------------------------------------------------------------
ok MuddyCJ5, it will start up, but after about 30 sec. it will shut off as if someone turned off the ignition. ive replaced the coil and the pick-up in the distributor. and there is no electricity going to the positive terminal on the coil when its in the "run" position...
is it a broken wire somewhere?
Dustin Maschino is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
1990 2.5L wont start... well, will start but not stay running. Shandley Engines & Drivetrain 2 11-22-2009 01:37 PM
Where to start? chromedisguise Street Jeep Forum 4 10-01-2009 03:03 PM
88 yj no start yjsnake88 Stereos, CB & Ham Radios & GPS & Electrical. 9 06-11-2009 06:58 AM
Where to start? buildflycrash General Jeep & Off-Road Equipment 4 07-02-2007 06:57 PM
Really Want To Start... C2U5H Fabrication Shop 3 07-14-2005 05:34 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome