Misfiring 4.0 - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 17 Old 02-03-2006, 01:07 PM
bobjp
Registered User
 
Join Date: Aug 2005
Posts: 1,832
I think willypeter fixed his problem in another thread. He said it was a bad plug.

bobjp is offline  
Sponsored Links
Advertisement
 
post #17 of 17 Old 02-03-2006, 04:27 PM Thread Starter
willy peter
Registered User
2001 TJ Wrangler 
 
Join Date: Dec 2004
Location: West Point, NY
Posts: 147
Yeah it was a bad plug, something I thought I could rule out because they had less than 2K on them.

Steel Blue 2001 TJ Sport
D44/D30 with 3.73's/31x10.5 Kumho AT's on stock canyon's/Rhino-lined interior/Alpine 9856 Headunit with Infinity speakers/Teraflex disco's/Blacked out headlight bezels/Removed front flotation devices!
Planning on more, just saving up the cash.
willy peter is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
4.0 ticking and misfiring at certain RPM dennisM83 Engines & Drivetrain 5 04-12-2010 07:20 AM
4.2L Misfiring Under 1500 RPMs Tshark299 Engines & Drivetrain 2 01-09-2005 09:22 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome