post #16 of Old 08-20-2013, 10:20 PM Thread Starter
ZJJeepfan75
Registered User
1995 ZJ 
 
Join Date: Aug 2013
Location: Honolulu
Posts: 11
Alright I only could let it go for about 15 seconds, it just sounds too horrible to let run that long. As it is I revved it up and it sounded even worse.

[ame]http://youtu.be/H7MhpIIpwcE[/ame]

ZJJeepfan75 is offline  
post #17 of Old 08-20-2013, 10:26 PM Thread Starter
ZJJeepfan75
Registered User
1995 ZJ 
 
Join Date: Aug 2013
Location: Honolulu
Posts: 11
It seems as though my first post of the you tube link is missing...maybe this time it will work.

[ame="http://youtu.be/H7MhpIIpwcE"]http://youtu.be/H7MhpIIpwcE[/ame]
ZJJeepfan75 is offline  
post #18 of Old 08-24-2013, 05:08 PM Thread Starter
ZJJeepfan75
Registered User
1995 ZJ 
 
Join Date: Aug 2013
Location: Honolulu
Posts: 11
***UPDATE***

I'm pretty confident now after listening to the engine with the valve cover off up front that it is not valvetrain chatter. I listened underneath as well as by the transmission and I'm beginning to believe it is either lower end noise or transmission noise. I uploaded another video which takes samples from the different parts of the jeep. Does anyone have any suggestions?

[ame]http://youtu.be/uBHfBhT1mNk[/ame]
ZJJeepfan75 is offline  
Reply

Tags
engine rebuild


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome