Lifter tap after oil change on 258? -

LinkBack Thread Tools
post #1 of 1 Old 03-19-2014, 06:38 PM Thread Starter
Registered User
Join Date: Apr 2013
Location: Breckenridge
Posts: 66
Lifter tap after oil change on 258?

Changed the oil on one of my 258's and after I fired it up and drove it for a few minutes I noticed a slight lifter tap only at idle. I used the same oil I've been using for years and this engine is a rebuild with maybe 100K that has always been a super smooth runner.

What do you guys think?

zx150 is offline  

Quick Reply

Register Now

In order to be able to post messages on the forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome