jeep yj wont start - JeepForum.com

 
LinkBack Thread Tools
post #1 of 5 Old 09-18-2013, 07:22 PM Thread Starter
tommygunns72
Registered User
1991 YJ Wrangler 
 
Join Date: Sep 2013
Location: edmonton
Posts: 3
jeep yj wont start

hey new to the site and best way to figure out my problem is asking you guru's. I have a 91 jeep yj 4l engine. my jeep turns over and its getting gas and spark from the coil to the cap but not from the cap to the spark plug. changed the coil, cap, rotor, wires, and plugs but still wont start. been reading a lot of posts about changing the cps and took one out of my 92 jeep and installed it. the distributor turns. I just put in a new clutch plate pressure plate and flywheel. can anyone help out thanks tom

tommygunns72 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 09-18-2013, 09:08 PM
uberxj92
Registered User
1992 XJ Cherokee 
 
Join Date: Oct 2012
Location: umatilla
Posts: 1,961
Does a stick have a neutral safety switch? Did you see if the can sensor in the distributor is good?

http://www.jeepforum.com/forum/f177/92-xj-sadness-2075657/index2.html
uberxj92 is offline  
post #3 of 5 Old 09-18-2013, 10:08 PM Thread Starter
tommygunns72
Registered User
1991 YJ Wrangler 
 
Join Date: Sep 2013
Location: edmonton
Posts: 3
no it doesn't have a safety switch don't know why haven't really checked the cam sensor yet. just hoping it might be something else before I buy a ohm meter to check what is the ohm suppose to run on the cam sensor?
tommygunns72 is offline  
post #4 of 5 Old 09-18-2013, 10:17 PM
uberxj92
Registered User
1992 XJ Cherokee 
 
Join Date: Oct 2012
Location: umatilla
Posts: 1,961
Don't know maybe someone else does. Or Google may.

http://www.jeepforum.com/forum/f177/92-xj-sadness-2075657/index2.html
uberxj92 is offline  
post #5 of 5 Old 09-19-2013, 10:07 PM Thread Starter
tommygunns72
Registered User
1991 YJ Wrangler 
 
Join Date: Sep 2013
Location: edmonton
Posts: 3
ok changed out the old camshaft sensor or pickup coil and still no change!! at wits end now don't know what else it could be. keep thinking it mite be the flywheel I replaced when putting in new clutch plate
tommygunns72 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome