Jeep sputters when it is firs started?? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General Technical Discussions > Engines & Drivetrain > Jeep sputters when it is firs started??

FS: Jeep Fog Light LED Bulbs! Several Brightness Options! SPARTAN LOCKERS are on sale BIG TIME at ROCKRIDGE 4WD!Yukon Ultimate 35 axle kit for c/clip axles with Yukon Zip

Reply
Unread 04-11-2004, 02:58 PM   #1
gsdz28
Registered User
1993 YJ Wrangler 
 
Join Date: Feb 2004
Posts: 88
Jeep sputters when it is firs started??

When I first start up my 1997 jeep wrangler (4 cyl) it sputters and hesitates for about 20 seconds and then runs just fine.

I replaced the fuel pump already and that did not fix it, I also ran two bottles of fuel injector cleaner along with 93 octane gas, and nothing......

anybody have any ideas.

gsdz28 is offline   Reply With Quote
Unread 04-11-2004, 04:59 PM   #2
Silver yj
Senior Member
 
Join Date: Oct 2002
Location: West Virginia
Posts: 574
Do you have a check light on ?Also when you chnaged the fuel pump did you also change the F/F ?
Silver yj is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.