Jeep jk knocking sound 09' with tires and lift but no engine mod - JeepForum.com

 
LinkBack Thread Tools
post #1 of 11 Old 05-12-2012, 05:04 PM Thread Starter
sdaniels34
Registered User
 
Join Date: May 2012
Posts: 5
Jeep jk knocking sound 09' with tires and lift but no engine mod

I posted a response to someone else on the forum about something similar. Our engines, however, are different and the technician at the dealership says the noise is coming from the transmission. There is a very noticeable knocking sound and a gear was blamed for the noise. The technician says the sound is normal. I only have 10000 miles left of my factory warranty. Should I push the dealership to deal with this differently? All of their tests show no trouble. I'm receiving notices in the mail from attorneys regarding my engine. Any advice?

sdaniels34 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 05-12-2012, 07:39 PM
Griff1918
Registered User
2003 TJ Wrangler 
 
Join Date: Oct 2011
Posts: 1,625
Take it for a 2nd opinion
Griff1918 is offline  
post #3 of 11 Old 05-12-2012, 09:51 PM
Treton
Registered User
2005 LJ Wrangler 
 
Join Date: Oct 2011
Location: Buckingham
Posts: 369
when does it happen? when bogging down near stall?
Treton is offline  
post #4 of 11 Old 05-13-2012, 06:58 AM Thread Starter
sdaniels34
Registered User
 
Join Date: May 2012
Posts: 5
Quote:
Originally Posted by Treton
when does it happen? when bogging down near stall?
It happens when during idol mostly when cold.
sdaniels34 is offline  
post #5 of 11 Old 05-13-2012, 08:05 AM
Griff1918
Registered User
2003 TJ Wrangler 
 
Join Date: Oct 2011
Posts: 1,625
Sounds like a oil pump issue, or to heavy of an oil.
Griff1918 is offline  
post #6 of 11 Old 05-14-2012, 03:52 PM Thread Starter
sdaniels34
Registered User
 
Join Date: May 2012
Posts: 5
Quote:
Originally Posted by Griff1918
Sounds like a oil pump issue, or to heavy of an oil.
Does oil pump/ oil weight impact the transmission?
sdaniels34 is offline  
post #7 of 11 Old 05-14-2012, 04:05 PM
Ross00TJ
Registered User
2000 TJ Wrangler 
 
Join Date: May 2010
Location: Golden
Posts: 706
Quote:
Originally Posted by sdaniels34 View Post
Does oil pump/ oil weight impact the transmission?
No.

What oil grade (weight) are you running in your V6?

Try using a long scredriver, hose, etc as a stethoscope and probing around (by placing on end on various parts of the engine and the other part on your ear) to find where the noise is the loudest.

$20 says that the dealership techs didn't want to deal with it becasue it is warranty work.

Report back your findings (where the noise is coming from, specifcally) and we should be able to help you better. Otherwise try taking it to another shop for a 2nd opinion. I can't think of anytime when a knocking engine or tranny is normal.

HTH.

Future Electrical and Computer Engineer - University of Colorado - Boulder | Bringing Logic to JeepForum since 2010!
"Everybody is a genius. But if you judge a fish by its ability to climb a tree, it will live its whole life believing that it is stupid. Albert Einstein
Ross00TJ is offline  
post #8 of 11 Old 05-15-2012, 12:16 AM Thread Starter
sdaniels34
Registered User
 
Join Date: May 2012
Posts: 5
Good advice. I appreciate it.
sdaniels34 is offline  
post #9 of 11 Old 07-29-2012, 10:18 AM
cfd308
Registered User
 
Join Date: Sep 2011
Location: cresskill
Posts: 8
I have the same "Issue" it sounds like its coming from the rear end somewhere, usually only in 1st and intermittent. Any help would be great appreciated!
cfd308 is offline  
post #10 of 11 Old 02-11-2013, 01:59 PM
Ruggzyboags94
Registered User
2005 WK 
 
Join Date: Nov 2012
Posts: 54
Quote:
Originally Posted by cfd308
I have the same "Issue" it sounds like its coming from the rear end somewhere, usually only in 1st and intermittent. Any help would be great appreciated!
Forgot to give you my number and it says your inbox is to full. 7326873413
Ruggzyboags94 is offline  
post #11 of 11 Old 04-09-2013, 07:02 PM
chevyboy67
Registered User
2009 JK Wrangler 
 
Join Date: Nov 2010
Location: west babylon
Posts: 13
i have a similar issue with my 2009 jk 3.8 when at idle it is completly fine on start up the minute i try to put it in gear and start to taxi down the block it sounds like a piston or knocking sound only for about 2 minutes then gone but if i let it set for an hr starts all over again anyone have this condition with this pos 3.8 junk box
chevyboy67 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome