Jeep Error Code - 3 cyclinder misfiring question - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General Technical Discussions > Engines & Drivetrain > Jeep Error Code - 3 cyclinder misfiring question

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineYear End Clearance Sale! Save 20%NEW!! HMF 50"-52" light bar mounting brackets!!

Reply
Unread 07-11-2013, 10:12 AM   #1
alwayzrunnin53
Registered User
2001 WJ 
 
Join Date: Dec 2011
Location: richmond, virginina
Posts: 3
Jeep Error Code - 3 cyclinder misfiring question

Hey guys well I bought a 2001 Jeep cherokee sport with 129k miles on it a couple weeks. Well low and behold it drives fine when I bought it. No leaks, ticks or anything except the typical lower oil pressure but I had two mechanics look at it at a dealership and at a local shop and both say it is fine and good to go and dropping headliner that I took out redid it myself. The last week it has been 100+ degree everyday and I notice my car starting to have rough idle and the engine light came on. Well I looked up the ignition wire heat shield and the debris manifold cover from the recall and TBS reports that could cause that issue. So I ordered them today and the dealership will put on next week on Monday. I am hoping that will solve the issue as I feel it is a heat soaking issue. I am also going to take it to the local mechanic and get a quick tune up just for smoother idle and get the injectors cleaned. I am also putting a die hard battery in it but do you think I should just the gold level, advanced gold, or platinum level? Do you all think this should solve the problem with the misfiring issue?

alwayzrunnin53 is offline   Reply With Quote Quick reply to this message
Unread 07-11-2013, 10:18 AM   #2
RickAdair
Registered User
2000 TJ Wrangler 
 
Join Date: Aug 2011
Location: Red Lion, PA
Posts: 120
That sounds like classic signs of heat soak. I had the same issue with mine this summer. Installed the insulation around the number 3 injector and haven't had an issue since.
RickAdair is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.