Jee pcommander transmission problem - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 05-10-2014, 09:10 AM Thread Starter
Texasjeep5
Registered User
 
Join Date: May 2014
Posts: 1
Jee pcommander transmission problem

I own 2007 black sport jeep commander 4wd and recently the alternator died so I had it replace but my battery died when I was drive so I was towed home with my car in neutral with tow ropes. But my real problem is that two days later I started my jeep and when I got to 30mph the jeep wouldn't shift it was a hard start. But when I left Walgreens and started home there was no hard start and it shifted beautifully. Was this just a one time thing or should I get this checked out?

Texasjeep5 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome