I think my syncros are off :( - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General Technical Discussions > Engines & Drivetrain > I think my syncros are off :(

Premium LED Lighting by VISION X, Proudly sold at ROCKRIDGBds fox ipf 2.0 racing series shocks now available at rockEngo winches available at www.rockridge4wd.com! Free shipp

Reply
Unread 12-01-2004, 09:09 PM   #1
Killer Angel
Registered User
 
Join Date: Jun 2003
Location: San Diego
Posts: 45
I think my syncros are off :(

reading arround here, it seems like my syncros are out of line. It always gives the scraping sound going from 2nd to 3rd, and 3rd to 4th unless I like the RPM's go ALL the way down, then switch gears. It also scrapes downshifting from 5th to 4th, and 4th to 3rd. I am going to put some new 80w90 in there soon with some of the additive stuff, so hopefully that will help a bit.

How much is it to repair syncros that are off?

This is a 95 Wrangler 4banger btw.

__________________
95 Jeep YJ
Stock 4 banger
31" Scorpion A/T
Going to add:
3 1/2" Suspension Lift
1 or 2" Body Lift
Killer Angel is offline   Reply With Quote
Unread 12-01-2004, 10:47 PM   #2
Anthen27
Registered User
1999 TJ Wrangler 
 
Join Date: Mar 2004
Location: Long Island, NY, New York
Posts: 214
They do not go off as you are saying, They wear out, Their (synchros) job to let you know is to get the next gear that you are switching to moving the same rpm as the present gear is spinning, But to let you know most are plastic or soft metal and they do wear out, Check your clutch for proper adjustment first, Is it hard getting into first gear?...............
Anthen27 is offline   Reply With Quote
Unread 12-01-2004, 11:45 PM   #3
Killer Angel
Registered User
 
Join Date: Jun 2003
Location: San Diego
Posts: 45
No, not hard at all.
__________________
95 Jeep YJ
Stock 4 banger
31" Scorpion A/T
Going to add:
3 1/2" Suspension Lift
1 or 2" Body Lift
Killer Angel is offline   Reply With Quote
Unread 12-02-2004, 07:14 AM   #4
fuzz401
Registered User
1978 CJ7 
 
Join Date: Jan 2003
Location: Lancaster, Pa.
Posts: 1,757
does that tranny take 80-90 or auto tranny fluid a lot of the newer trannys take auto tranny fluid
__________________
1978 cj-7 had since 1979
401 .030 over- full floating flat top pistons
crower solid cam 292 dur .500/.510 lift
turbo 400 tranny 2500 stall
model 20 transfer case
aj delux glass body
4" lift
dana 30 frount
dana 44 rear
4.56 gears
http://img2.photobucket.com/albums/v...slideshow=true
http://photobucket.com/albums/v31/fu...slideshow=true
13.461 @ 92.45 mph on 37" super swampers on 1/4 mile
fuzz401 is offline   Reply With Quote
Unread 12-02-2004, 06:44 PM   #5
Killer Angel
Registered User
 
Join Date: Jun 2003
Location: San Diego
Posts: 45
Quote:
Originally Posted by fuzz401
does that tranny take 80-90 or auto tranny fluid a lot of the newer trannys take auto tranny fluid
80w90, its the strait 4
__________________
95 Jeep YJ
Stock 4 banger
31" Scorpion A/T
Going to add:
3 1/2" Suspension Lift
1 or 2" Body Lift
Killer Angel is offline   Reply With Quote
Unread 12-02-2004, 08:34 PM   #6
ugrider21
Registered User
 
Join Date: Sep 2003
Location: Allentown, PA
Posts: 220
i have a similar problem...grinds upshifting and downshifting into 2nd and upshifting into 3rd and 4th. its also hard to get it into 1st. could this be my syncro? its a 97 TJ 4.0
__________________
[B]'97 Sport green[/B], 4.0 5spd, [B]Bestop[/B] supertop, [B]RE[/B] 3.5", 33x10.5 [B]BFG[/B] a/ts on 15x8 [B]Cragar[/B] 397's, [B]Warn[/B] rockcrawler front bumper, [B]KC[/B] 100W on windshield, [B]Hella[/B] 500 fogs on bumper, [B]K&N[/B] intake, [B]Flowmaster[/B] 40, [B]Herc'd[/B] interior, [B]B&M[/B] shortthrow, [B]PORC[/B] SYE, [B]Collis[/B] custom CV shaft, [B]Nth Degree [/B] rear UCA's, [B]Gopher-it [/B] bell-up, [B]Novak[/B] t-case shifter, [B]MORE[/B] 1" MML/BL.
ugrider21 is offline   Reply With Quote
Unread 01-12-2005, 08:35 PM   #7
97TJGUZZY
Registered User
1997 TJ Wrangler 
 
Join Date: Feb 2003
Location: Columbia, SC
Posts: 1,793
mine just started this, doesn't ever grind but sometimes i just can't get it into first gear...If i put it in reverse real quick it will let me go into first...this usually happens when i get off the interstate or after i have been driving around town...doesnt' happen all the time and doesnt' really happen when i first get in the jeep...only after driving for a while...Also, when it wont go into first it also wont go into any other gear except reverse...pressing the clutch in and out doesnt' help...I think im going to change my fluid and went and bought some "super tech" 80w-90 from wallmart but from the looks of reviews i think i may hold off on puttting that in adn buy some MT-90...by the way this is a 97 TJ 4.0...Anybody got any ideas? do i need to change my fluids or should i start looking at getting new syncros?
__________________
For info on outdoor adventures in South Carolina check out OffroadSC.com
97TJGUZZY is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.