Help! NO Start - JeepForum.com
 
LinkBack Thread Tools
post #1 of 2 Old 06-24-2013, 05:23 PM Thread Starter
Jeep0321
Registered User
 
Join Date: May 2013
Posts: 3
Help! NO Start

1994 2.5L manual shut off driving after seafoam treatment. It'll crank but not start. Changed the plugs, ignition coil, CPS, distributor, rotor, and ECM. Still will crank but not start. Please help.

Jeep0321 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-25-2013, 09:01 AM
LtCdrLange
Registered User
1997 XJ Cherokee 
 
Join Date: Jun 2013
Location: Apache Junction
Posts: 7
Crank position sensor is usually the leading cause of all no start problems with jeeps regardless of motor. Not a bad direction to research into... but after a seafoam treatment you may have hydro locked it.. pull the plugs out and crank it to see if any of that crap shoots out. should be a little bit of gas. but let it sit first... make sure plugs arent attached to wires.. otherwise fire ensues.. FYI
LtCdrLange is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome