HELP!! Engine stalls out after new tranny install - JeepForum.com
 
LinkBack Thread Tools
post #1 of 4 Old 02-03-2009, 02:55 AM Thread Starter
SoCalDevyn
Registered User
1998 ZJ 
 
Join Date: May 2008
Location: Valencia, CA
Posts: 448
Engine stalls going into reverse when engine is cold

alright guys well i jus finished putting a new tranny in my jeep, old one didnt have second gear. but well i finish everthing up put 6 quarts of high milage atf oil and go to start it, runs fine in park but once i try going into reverse or nuetral to get it out of my garage, it just stalls out.

anyone have any ideas? idk whats going on with it, i searched but nothin came up that really helped, saw some stuff about the sensors going out.


98 ZJ Limited 5.2, Blacked Out, 6.5" IRO Long Arm, 15x8 Pro Comp 97's, 35" MTZ's, Custom Front Bumper, Rusty's Disco's, KOR Light Bar, 8000K HID's, Magnaflow, CB, 5% Tint, System, TJ Gas Bezel, JKS Rear Trac Bar, Rusty's Front Trac Bar, KOR Stabilizer, Cold Air Intake, E-Fan, RCX Diff Guard, Clayton Brake Lines, MSD Ignition, Gen Right Louvers, Custom Sliders, IRO Belly Skid, Rigid Lights

Last edited by SoCalDevyn; 02-05-2009 at 01:40 PM.
SoCalDevyn is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-03-2009, 03:46 PM Thread Starter
SoCalDevyn
Registered User
1998 ZJ 
 
Join Date: May 2008
Location: Valencia, CA
Posts: 448
hey guys, well i got the jeep to idle fine in N and all the other gears(D, 1, 2) but now when i try reverse it still stalls.

any ideas?
ive been searching but not findin alot thats helpin me out. is it the TPS?

98 ZJ Limited 5.2, Blacked Out, 6.5" IRO Long Arm, 15x8 Pro Comp 97's, 35" MTZ's, Custom Front Bumper, Rusty's Disco's, KOR Light Bar, 8000K HID's, Magnaflow, CB, 5% Tint, System, TJ Gas Bezel, JKS Rear Trac Bar, Rusty's Front Trac Bar, KOR Stabilizer, Cold Air Intake, E-Fan, RCX Diff Guard, Clayton Brake Lines, MSD Ignition, Gen Right Louvers, Custom Sliders, IRO Belly Skid, Rigid Lights
SoCalDevyn is offline  
post #3 of 4 Old 02-03-2009, 05:21 PM Thread Starter
SoCalDevyn
Registered User
1998 ZJ 
 
Join Date: May 2008
Location: Valencia, CA
Posts: 448
update: well i just talked to my tranny guy and he said i may have pinched a wire when putting the tranny in causing it put the TC in lockup mode. i gotta check all that out and guess ill c how it goes.

anyone have any other thoughts? really need some help

thanks

98 ZJ Limited 5.2, Blacked Out, 6.5" IRO Long Arm, 15x8 Pro Comp 97's, 35" MTZ's, Custom Front Bumper, Rusty's Disco's, KOR Light Bar, 8000K HID's, Magnaflow, CB, 5% Tint, System, TJ Gas Bezel, JKS Rear Trac Bar, Rusty's Front Trac Bar, KOR Stabilizer, Cold Air Intake, E-Fan, RCX Diff Guard, Clayton Brake Lines, MSD Ignition, Gen Right Louvers, Custom Sliders, IRO Belly Skid, Rigid Lights
SoCalDevyn is offline  
post #4 of 4 Old 02-04-2009, 11:17 PM Thread Starter
SoCalDevyn
Registered User
1998 ZJ 
 
Join Date: May 2008
Location: Valencia, CA
Posts: 448
no ideas?

i brought it to my tranny guy and he adjusted the TV cable which did some inprovement, now i notice the jeep runs fine in reverse after it has been drivin for a while. also when i am in D i still feel this like jerk every once in a while while i drive and im not sure what it is, i notice it happens mainly when i get more on the gas

98 ZJ Limited 5.2, Blacked Out, 6.5" IRO Long Arm, 15x8 Pro Comp 97's, 35" MTZ's, Custom Front Bumper, Rusty's Disco's, KOR Light Bar, 8000K HID's, Magnaflow, CB, 5% Tint, System, TJ Gas Bezel, JKS Rear Trac Bar, Rusty's Front Trac Bar, KOR Stabilizer, Cold Air Intake, E-Fan, RCX Diff Guard, Clayton Brake Lines, MSD Ignition, Gen Right Louvers, Custom Sliders, IRO Belly Skid, Rigid Lights
SoCalDevyn is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Heres one. Key CB Mic and engine stalls 92 Green YJ Stereos, CB & Ham Radios, GPS, & Electrical. 15 07-23-2015 06:14 PM
Engine stalls while idling GlennG Engines & Drivetrain 5 01-05-2012 08:40 AM
No engine power, off & on acceleration, stalls out richbrooks11 Engines & Drivetrain 6 10-31-2008 08:09 PM
Engine almost stalls after each start. tarilas10 Engines & Drivetrain 1 10-09-2008 08:05 PM
engine stalls when brakes are applied dhammonds2369 Engines & Drivetrain 6 02-28-2004 05:56 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome