Help!!!! - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 07-30-2001, 01:05 AM Thread Starter
I-4
Registered User
 
I-4's Avatar
 
Join Date: Jul 2001
Location: deep in the heart of texas
Posts: 286
Help!!!!

am having problems w/a vaccumm leak on a 95 4 popper
i've replaced all the rubber fittings at the end of the plastic.but when the brakes are pumped it goes from around 650-700rpm to around 1000 rpm.the only 2 things not replaced are the fittings on the front axle(holding out for the cable kit )and the vaccumm boost on the brakes.what is causing this problem?HELP!!!!


95 yj...
who ever said putting a spool in a daily driver was a bad idea was just jealous he had not tried it first...
I-4 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-05-2001, 03:35 PM Thread Starter
I-4
Registered User
 
I-4's Avatar
 
Join Date: Jul 2001
Location: deep in the heart of texas
Posts: 286
i found my problem:stupid vacuum boost for brake was going south! should be fixed soon!

95 yj...
who ever said putting a spool in a daily driver was a bad idea was just jealous he had not tried it first...
I-4 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome