Gear probleme!!! - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 10-23-2013, 09:15 AM Thread Starter
Faisalrosh
Registered User
 
Join Date: Oct 2013
Posts: 2
Gear probleme!!!

I have an auto 2006 tj the reverse and neutral gear is working ok but when i put it in D or 1, 2 it only be on the 2nd gear do not shift any suggestions?? I went to a garage he said that there's a sensor in the valve box broken could This what cousin the problems ??

This my first post need help !!

Faisalrosh is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-23-2013, 09:19 AM Thread Starter
Faisalrosh
Registered User
 
Join Date: Oct 2013
Posts: 2
I cannot afford to buy a new gear
Faisalrosh is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome