Engine knock - video, help please - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General Technical Discussions > Engines & Drivetrain > Engine knock - video, help please

FS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitFlowmaster's Force II Axle-back exhaust system for the 201FS: Wranger BRIGHT License Plate LED! Just $3! Great value

Reply
Unread 08-28-2013, 07:05 AM   #1
hobbsy
Registered User
2003 TJ Wrangler 
 
Join Date: Jan 2013
Location: Blackwater, Qld
Posts: 8
Engine knock - video, help please

Hi all,

I've been cruising the forum lots but this is my first post.

I bought an 03 tj sport 4.0 in January and it needed new freeze plugs. Job done, but I did the rear main while the engine was out.

Now I've started it up tonight, first time after the work was done, and it sounds like a crank bearing has gone... I must have done it incorrectly, I didn't oil the bearing when replacing it. I turned over the engine with the plugs out so that it got oil before going under load . About a minute after firing up the engine it started knocking. It seems I have also have a manifold leak but my main concern is the bearing.

I've uploaded a video to YouTube, if anyone can diagnose the problem specifically, it would be appreciated. It contains some explicit language at the end.. I'm on my phone so it is easier
to post my uploads page.

http://www.youtube.com/user/chobbs4/videos

Thanks in advance, Chris.

hobbsy is offline   Reply With Quote
Unread 09-24-2013, 07:25 AM   #2
hobbsy
Registered User
2003 TJ Wrangler 
 
Join Date: Jan 2013
Location: Blackwater, Qld
Posts: 8
So.. Anyway I started the vehicle today and the broken jeep fairy had visited... No knocks, no exhaust leaks..

Apologies for the one swear word in the video, but the knocking noise was quite bad and I was worried I had damaged the engine. I think there may have been some air in the oil system which has been sorted and so I'm back on the road :-D
hobbsy is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.