engine dies and sputters - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 04-30-2013, 06:23 PM Thread Starter
Rockytopguy
Registered User
1999 TJ Wrangler 
 
Join Date: Oct 2011
Location: CLEVELAND
Posts: 48
engine dies and sputters

Ok so it seems that maybe after heating up or on a incline or decline my 99 tj dies. It takes awhile to get it started. Not sure if 2 different issue s or not. If I shut it off on a hill and once started it sputters like loaded up with fuel. This happened at the obstacle course at Daytona beach jeep week. I need help plz....

Rockytopguy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome