collant disappearing - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General Technical Discussions > Engines & Drivetrain > collant disappearing

Halloween Savings to die for!ZONE 4.25" combo lift for TJ available at Rockridge4wNEW!! HMF 50"-52" light bar mounting brackets!!

Reply
Unread 07-13-2013, 12:10 PM   #1
Hyfrydol
Registered User
2001 TJ Wrangler 
 
Join Date: Apr 2013
Location: Chattanooga, Tn
Posts: 1
collant disappearing

I have an '01 Wrangler, 6cyl, 130K, that I bought a little over 2 years ago. Generally speaking it has given great performance. I have dealt with a minor heat soak issue, and an oil pressure sending unit problem. It has always run like a dream. About 2 months ago I noticed that my temp gauge had shot up to red. Once I reached hwy speed it went back down. It did this again about 2 weeks later. When I got home I checked and I was low on coolant. I filled it up and have not had another problem until last night. It shot to red again, coolant was low, added coolant and all was well. This morning the coolant was low again and I can't get coolant level to stay at "full". I have read many of the possible causes, but I don't seem to have any of the symptoms: no "milky" oil, no visible leaks, no "oily" coolant, no coolant bubbling out of open radiator cap upon start up, no coolant in exhaust (although I have always had noticeable moisture in exhaust.) I am not an experienced car diy, but I am willing to try.

Hyfrydol is offline   Reply With Quote Quick reply to this message
Unread 07-13-2013, 05:58 PM   #2
JBD
Registered User
 
Join Date: Sep 2006
Location: Roseville,Ca
Posts: 157
look for a pinhole leak in the plastic tank. This is where mine had a leak but only when it was under pressure.
JBD is offline   Reply With Quote Quick reply to this message
Unread 07-18-2013, 06:49 PM   #3
laybackman
Bikini Bridge Inspector
 
laybackman's Avatar
1995 YJ Wrangler 
 
Join Date: Dec 2002
Location: Massachusetts
Posts: 6,177
Quote:
Originally Posted by Hyfrydol View Post
I have an '01 Wrangler, 6cyl, 130K, that I bought a little over 2 years ago. Generally speaking it has given great performance. I have dealt with a minor heat soak issue, and an oil pressure sending unit problem. It has always run like a dream. About 2 months ago I noticed that my temp gauge had shot up to red. Once I reached hwy speed it went back down. It did this again about 2 weeks later. When I got home I checked and I was low on coolant. I filled it up and have not had another problem until last night. It shot to red again, coolant was low, added coolant and all was well. This morning the coolant was low again and I can't get coolant level to stay at "full". I have read many of the possible causes, but I don't seem to have any of the symptoms: no "milky" oil, no visible leaks, no "oily" coolant, no coolant bubbling out of open radiator cap upon start up, no coolant in exhaust (although I have always had noticeable moisture in exhaust.) I am not an experienced car diy, but I am willing to try.

OK you have a loss of coolant but no evidence of where it is going. Pull your oil filler cap. Is there some 'foam' on it?? IF there is you may be the newest member of this 'club'


http://www.jeepforum.com/forum/f19/c...dence-1306393/
__________________
Chicks dig me.....Fish fear me

Getting older, I have developed some special skills. I have the ability to cough, sneeze, fart and pee at the same time.

"If we cannot afford to take care of Veterans, then we should stop making them."
David C. Wilker Jr. USAF (RET)
laybackman is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.