CEL - SKIM Key P1685 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General Technical Discussions > Engines & Drivetrain > CEL - SKIM Key P1685

Artec Holiday Sale!Bead Lock Wheels! Raceline, Trail Ready, & Trail-GearROCKRIDGE4WD Introduces a NEW Jeep Wrangler JK *led* tail

Reply
Unread 12-28-2012, 09:06 PM   #1
sporticon03
Registered User
2003 TJ Wrangler 
 
Join Date: Jul 2007
Location: Buffalo, NY
Posts: 168
CEL - SKIM Key P1685

Hello all,

I got into my 03 tj sport this morning and to find my check engine was on. It's a 4.0 auto with 85k. The key toggle trick displayed codes p0155 and p1685. The first is for an 02 sensor which I replaced maybe 2 years ago so I'm going to look for the receipt. The second is for an invalid SKIM key according to google. The thing is that the jeep starts and runs fine. If the keys were messed up, wouldn't it prevent starting/ running?

I had a remote starter installed 2 weeks ago and think it could be related but still doesn't make sense. I plan to disconnect the battery to reset and see what happens.

Does anyone have experience with this code? My searches bring up a lot about vehicles that won't start which isn't true in my case. Any help is appreciated.

sporticon03 is offline   Reply With Quote Quick reply to this message
Unread 12-31-2012, 12:15 AM   #2
CJGraphicks
Registered User
2000 WJ 
 
Join Date: Dec 2012
Location: Detroit Rock City, Michigan
Posts: 28
The remote starter has to override the key chip shut off feature. My guess is they guys that installed it bypassed the system rather than reprogramming to accommodate. If you clear the memory, my guess is it wont come back until you use the remote starter. Either that, or someone has secret agent style copied your key but not its chip and is trying to steal your car.
CJGraphicks is offline   Reply With Quote Quick reply to this message
Unread 12-31-2012, 07:24 AM   #3
sporticon03
Registered User
2003 TJ Wrangler 
 
Join Date: Jul 2007
Location: Buffalo, NY
Posts: 168
I had them look at it and they installed a computer bypass rather than a bypass using a spare key and I think the issue is gone. Unfortunately the O2 sensor is still showing a code.
sporticon03 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.