post #1 of Old 10-12-2013, 06:38 PM Thread Starter
0125JeepGuy
Registered User
 
Join Date: Aug 2013
Posts: 73
Blue Smoke

in my '69 buick 350 in my gladiator, i have true dual exuast and she doesnt get ran much at all (only went down the road a few miles once this year). when i went and started it up a few days ago, the drivers side began smoking blue smoke especially when i revved it alittle. what my dilemma is, is that the engine was completely rebuilt around 3,000 miles ago so it wouldnt make sense for the valve seals to be bad already or even for the piston rings to be worn out. i know blue means oil so im just not sure.

0125JeepGuy is offline  
post #2 of Old 10-12-2013, 07:58 PM
uberxj92
Registered User
1992 XJ Cherokee 
 
Join Date: Oct 2012
Location: umatilla
Posts: 1,961
How long sitting with that new motor? 3000 isn't broke in yet. If a new engine sits too long the seals will dry out fast. Doubt its the rings. Did you use zinc additive on first 1000?
True duals are nit that good for an engine especially fresh ones. Need an H pipe in it to equalize the engine.

http://www.jeepforum.com/forum/f177/92-xj-sadness-2075657/index2.html
uberxj92 is offline  
post #3 of Old 10-13-2013, 06:25 AM
cruiser54
Web Wheeler
 
cruiser54's Avatar
1990 MJ Comanche 
 
Join Date: Oct 2009
Location: Prescott
Posts: 11,019
Go drive it and get it up to temp.

If you own a Renix Jeep, you'll want to check this out.

An index to over 30 write-ups can be found in the link below

www.cruiser54.com

My Jeep Technical Photos

http://www.cherokeeforum.com/g/album/1725214
cruiser54 is offline  
post #4 of Old 10-14-2013, 05:48 PM Thread Starter
0125JeepGuy
Registered User
 
Join Date: Aug 2013
Posts: 73
Quote:
Originally Posted by uberxj92
How long sitting with that new motor? 3000 isn't broke in yet. If a new engine sits too long the seals will dry out fast. Doubt its the rings. Did you use zinc additive on first 1000? True duals are nit that good for an engine especially fresh ones. Need an H pipe in it to equalize the engine.
i really dont know how long its been because when i bought it, thats how many miles it had and i dont know when he rebuilt the engine but i've only put about 50 miles on it since i bought it (july 2012). i dont know if he put zinc additive in it either. but thank you for the info i appreciate it
0125JeepGuy is offline  
post #5 of Old 10-14-2013, 06:53 PM
laybackman
Bikini Bridge Inspector
 
laybackman's Avatar
2010 JK Wrangler 
 
Join Date: Dec 2002
Location: Massachusetts
Posts: 6,876
Quote:
Originally Posted by cruiser54 View Post
Go drive it and get it up to temp.
Agreed! Get some miles on this engine.

One question. Have you changed the oil yet? It should have been started with break in oil and then it and the filter changed out after about 500 miles.

Do you know what was good about the good old days? I wasn't good, And I wasn't old!

Senators and Congressman should wear uniforms like NASCAR drivers so we could identify their corporate sponsors....
laybackman is offline  
post #6 of Old 10-16-2013, 06:06 PM Thread Starter
0125JeepGuy
Registered User
 
Join Date: Aug 2013
Posts: 73
Quote:
Originally Posted by laybackman
Agreed! Get some miles on this engine. One question. Have you changed the oil yet? It should have been started with break in oil and then it and the filter changed out after about 500 miles.
not since i bought it i havent changed it. and i bought it with 3000 miles on it so i dont know when the filter has been changed either
0125JeepGuy is offline  
post #7 of Old 10-16-2013, 06:25 PM
laybackman
Bikini Bridge Inspector
 
laybackman's Avatar
2010 JK Wrangler 
 
Join Date: Dec 2002
Location: Massachusetts
Posts: 6,876
Quote:
Originally Posted by 0125JeepGuy View Post
not since i bought it i havent changed it. and i bought it with 3000 miles on it so i dont know when the filter has been changed either
I think it should get a new filter on it and some 10w-30 oil ASAP.

Do you know what was good about the good old days? I wasn't good, And I wasn't old!

Senators and Congressman should wear uniforms like NASCAR drivers so we could identify their corporate sponsors....
laybackman is offline  
post #8 of Old 10-16-2013, 06:37 PM
uberxj92
Registered User
1992 XJ Cherokee 
 
Join Date: Oct 2012
Location: umatilla
Posts: 1,961
No additives!!

http://www.jeepforum.com/forum/f177/92-xj-sadness-2075657/index2.html
uberxj92 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome