Another engine noise thread - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 02-11-2011, 04:54 PM Thread Starter
thatnameisinuse
Registered User
1998 TJ Wrangler 
 
Join Date: Feb 2010
Location: south jersey
Posts: 65
Another engine noise thread

Hey guys , 98 4.0 starts quite but after about a minute starts to tap coming from low drivers side of the engine , goes away when the engine is revved or i just cant her it over the other sounds , any ideas ??




Thanks

thatnameisinuse is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
ax-15 noise(described in thread) help TXjeepTJ Engines & Drivetrain 0 03-01-2007 11:40 PM
Engine noise ricko70 Engines & Drivetrain 0 06-02-2006 06:15 AM
Possible CB Noise (Engine On) Fix? xeon Stereos, CB & Ham Radios & GPS & Electrical. 5 11-10-2004 04:57 AM
engine noise in cb Josh Wilson General Jeep & Off-Road Equipment 7 02-16-2002 10:04 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome